(second machine) Setup.exe and Autorun.inf

By GBE300
Sep 9, 2006
Topic Status:
Not open for further replies.
  1. Okay so in the last 2 days I have run and rerun thru the previous do this and do that, including the Pinned posts and all their related links.

    So after following all the instructions I did three HJT logs. I will attached them all. The first is what I started with after all the scans, the second the one ran after I cleaned up what I thought needed to be cleaned. The third cleaning up two points I missed and saw on run 2.

    Thanks for any help. I have the machine disconnected from the web, restarted and Kaspersky is running virus check again. I will see if these files reappear.

    ** Question: Now the big question is if these files do or dont reappear... how safe is this machine to re-add to my home network so I can transfer the 80gigs of Files, movies and music off of it onto a machine that is fully clean?

    Thanks once again.
    -C.
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Your HJT log looks clean.

    However, there is new malware around that hides from HJT.

    Go HERE and follow the instructions exactly.

    Post fresh HJT and Ewido logs, only after doing the above.

    Regards Howard :)

    This thread is for the use of GBE300 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  3. GBE300

    GBE300 Newcomer, in training Topic Starter Posts: 24

    Second HJT

    Okay so finally got some time to work on this machine... I have not touched the HJT log fixes yet waiting to see what I should get rid of. I have followed all previous advice in full in your above post.

    Thanks for the help.
  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Go to add remove programmes in your control panel and uninstall anything to do with(if there).

    Viewpoint.

    Close control panel.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O8 - Extra context menu item: &Viewpoint Search - res://C:\Program Files\Viewpoint\Viewpoint Toolbar V35\ViewBar.dll/CXTSEARCH.HTML

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\Program Files\Viewpoint

    Other than that, your HJT log is clean.

    Regards Howard :)
  5. GBE300

    GBE300 Newcomer, in training Topic Starter Posts: 24

    Howard thanks so much for all your help and the rest of you here also.

    I have found a new place I will be directing friends to and also be reading myself. I will let you know how it goes... I will most likely be reformatting this machine in the next 48 hours and running it thru the prevention sticky also.

    well of knowledge here thanks for letting me drink from it.

    -C.
  6. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    No problem, glad we could help.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of GBE300 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.