Serial ATA Problem?

By DeathWissssh
Mar 12, 2006
Topic Status:
Not open for further replies.
  1. Im running Xp pro sp2 w/ 2 IDE 200 GB & 40 GB HD's. I just put in a SATA II 200 GB HD, When i start the OS. I see it in Bios, In windows i Don't see my new HD SATA. I tried it from XP set up, With F6. I tried Partionmagic 8.5 Tried WD Diagnostics. Bios see's it not windows.


    There all Western Digital!
  2. mailpup

    mailpup TS Special Forces Posts: 8,387   +205

    What does this mean? Did you install the SATA/RAID drivers?

    P.S. This should be in Storage & Networking, I think.
  3. DeathWissssh

    DeathWissssh Newcomer, in training Topic Starter

    So is this on the XP pro CD? Where can i find Storage & Networking?
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,565

    Right click on "my computer" then "manage" then "disk management" or something like that (my windows is not the English version, but it will say something similar).

    Is your new Sata disk showing up in there? Is it formatted? If not, format it first. Then assign it a drive letter and you should be good to go.
  5. DeathWissssh

    DeathWissssh Newcomer, in training Topic Starter

    It is formatted! I'll try to Assign a Letter! By back.
  6. mailpup

    mailpup TS Special Forces Posts: 8,387   +205

    Sorry for any confusion. By "Storage & Networking" I was referring to the name of the correct forum you asked about.
  7. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,565

    Do you mean it was showing up and was already formatted, or that you just formatted it now? Are you able to assign it a drive letter?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.