TechSpot

Severe problems (MSI K9N SLI-2F, nForce 570 SLI)

By crotchy
Feb 13, 2012
Post New Reply
  1. Hi...
    A friend of mine has a MSI K9N SLI-2F, nForce 570 SLI mother board. Lately it's been acting up. The pc won't start up and he has to restart it numerous times before it finally starts up. Once up and running it suddenly freezes and he has to do a new restart again. I tried to help him by inserting the os cd (win xp) and see if it could be a os error, but the dvd rom won't read the cd. Black screen with a error saying "Reboot and Select proper Boot device or Insert Boot Media in" is all that pops up. The bios recognizes all components including the dvd rom. I set it to first boot device but still nothing:-( I tried other cables etc. to eliminate faulty wires but no...

    So my questions are: Anybody got any idea of what this could be? And..does anyone know where i can get my hands on a manual for how to set up the components (thought i'd disconnect everything i start from scratch)?
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,827   +163

  3. crotchy

    crotchy TS Rookie Topic Starter Posts: 19

    Hi..
    I did download that manual and will check it out. Thanks for your help.
    This is the exact board: http://skinflint.co.uk/199169
    Yes i was thinking it might be the hard drive as well. Today when i tried to run win toflash and was going to set the boot sequence, well.. only the dvd rom was optional as a boot device:-/
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,827   +163

    Yeah the hard drive is bad... Replace it
  5. crotchy

    crotchy TS Rookie Topic Starter Posts: 19

    Back again with more errors..
    Thanks Tmagic for the effort. So here's what i've done so far:
    I replaced the hard drive with one i had formated. The old one was an IDE and this new one is a SATA. I disconected the dvdrom and set the boot order to 1: usb flash (wich had the fresh XP os on) and 2: the new hard drive. I also disabled the floppy.
    With all these changes done i was ready to finnaly get a clean install. It did not go that smooth:-(
    Startup goes like it did before with black screen a few time before it finaly loads up. i get the usb flash to start loading the xp files and then get the question in setup: "Setup has determined that drive D: is corrupted and cannot be repaired. Setup cannot continue. To quit Setup, press F3." This message came up even with the old hard drive.
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,827   +163

    Drive D is the flash drive?
  7. crotchy

    crotchy TS Rookie Topic Starter Posts: 19

    It could very well be yes, but there's no way to know as it does not appear with drive letters in bios. I could try another usb flash just to be sure.. Even so the problem with bios not loading (only black screen) continues after all changes have been made. I'm thinking it might be more than just one problem with this old pc.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.