Shared drives no longer accessible

By Neville310
Dec 17, 2006
  1. Windows XP does not allow me to access several shared drives over my network. Windows XP Pro returns the following error.

    The main issue is setting up share drive accessible ONLY by my username and group. I don’t want my roommate or neighbors accessing my computer. Both computers have the same username and group for assigning permissions.

    Both computers see each other over the network; and the respective share drives. They are pingable by IP address, name, and localhost. When you access the share drive, you receive the above error. The weird part is that the desktop cannot access its own shared drives under Network Neighborhood; in contrast the laptop can access its shared drives under the Network Neighborhood. The device manager has no conflicts and the network adapter seem in perfect working order; both computers access the internet with no issues.

    I don’t have much time to figure out the solution myself; I am flying out for the holidays in the next day and need to sync my laptop with my desktop. I have setup these shares in the past, yet a new hard drive and Window updates caused my configuration to change. Please give me some ideas about my situation. The problem may lie with the desktop and advance permissions. Here is my initial troubleshooting effort.

    • Both Computers see each other and the shared drives
    • Shared drives on desktop not accessible
    • Shared drives on laptop accessible by not computers
    • All PC on the same workgroup
    • Both computers have Window XP Pro SP2
    • TCP/IP Networking

    • No Windows Firewall
    • No Internet Connecton Firewall
    • No ZoneAlarm Software/Third Firewall
    • All computers pingable with IP address and name
    • Simple File Sharing | OFF
    • Guest | Account Active | Yes
    • Enable LMHOSTS over TCP/IP | Checked
    • Netbios | Default | Checked
    • NOD32 Anti-Virus Software (only on the desktop)
    • Linksys Router WRTGS54
  2. tipstir

    tipstir TS Ambassador Posts: 2,383   +105

    The laptop is that a work unit like a part of a domain?
    The best way to solve this problem is allow setup users of different names on your network at home to access data. This isn't hard to do. The problem is that the Local Security Policy is screwed up somewhere on your end.

    Disable AutoWindows Updates... Some say no, but I do it so my settings don't get mixed up...
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018


    look at --->MS
    this should not apply to you ,but you never know
    Guest | Account Active | Yes <--- I don't use should log in as admin
    if there are more than 1 user on machine and others are not admin no worries
    keep looking ,post if you fix and how you did it
    good luck:chef:

    thank the gods for the edit key
  4. nickc

    nickc TechSpot Paladin Posts: 923   +11

    Simple File Sharing | OFF Turn it on...
  5. Neville310

    Neville310 TS Rookie Topic Starter

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...