Shared Folders on Windows Network

By smee
Jun 6, 2006
Topic Status:
Not open for further replies.
  1. Trying to get my windows network file sharing up and running again after 6 months not using it, i ran network setup wizard on both machines and now internet sharing is enabled and runs perfectly.
    The problem is in network places/view workgroup computers i double click the other computers icon ( to try and get a listing of shared files on that computer) and it comes up with the error:
    \\family is not accessible. you might not have permission to use this network resource. contact the administrator of this server(its just a regular workstation) to find out if you have access permissions.

    This is really bugging me because there are no passwords on either of the computers and i have run the network setup wizard many times and tried many different options to get file sharing to work.
    The most weird thing is i can use the icons for shared network resources in my network places to gain access to the folders that do appear there(about half of the total shared folders)
    Windows knowledgebase is useless(surprised i am not) and all the other similar cases seem to be unsolved, just wondering if anyone else has had this problem or knows what the problem could be a result of.
    some info:
    Both PC's running windows XP SP2
    I have tried disabling firewalls on both computers.
    Both computers are plugged into a D-link dsl-504 4 port adsl router and can use the internet and shared printer with no troubles.

    Any help would be Extremely appreciated.
    Cheers, Scott
  2. jobeard

    jobeard TS Ambassador Posts: 13,351   +301

    for clarity, port 139 and 445 are used for print/file sharing.

    On the remote computer (ie the one without the folder being accessed),
    use the Exploter Tool/Map Network Drive menu
    • pick a drive letter
    • click Browse
    • open the Workgroup and then the computer name you want
    you should see a list of Sharible Folders to select from
    IF so, continue with the selection

    If NOT, then reverify, that all systems have the same Workgroup name
    (ie: XP defaults to MSHOME)
    Also, set the Guest account password on all systems and THEN disable
    Guest Login. This then restricts file sharing to those who know the password
    (just in case there's a security breach into one of the systems).

    If the computer Names do not show, then check your firewall for ports above,
    otherwise seeing the names implies the firewall is set correctly :)
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    xp pro wants to see security
    best to make a admin name and password
    then under security tab for the shared folder add user name and password
    then add network to this permissions account
    in the firewall settings add the ip address of the other machine
    if worry about someone cause hack don't use admin user name use some type of guest or power user and restrict permissions
  4. jobeard

    jobeard TS Ambassador Posts: 13,351   +301

    best NEVER to use an admin account for sharing :) that way, the connected
    system can't be compromised.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.