Shared/network drive

By Weasel
Apr 3, 2003
Topic Status:
Not open for further replies.
  1. Hello. I'm running XP Pro on one machine, Windows 2000 on another. I have a blank, formatted HDD that I've got connected to my computer via USB. I want to use it as a network resource. I can set the folder to be shared, and it shows up as such, but when browsing My Network Places, if I click on the drive it asks me for a username and password! If I try to map it as a network drive, it asks me the same thing. The drive is on my computer, I'm logged in, but it still asks me for a username and password. There is no password for that drive. Of course, I can access the drive properly through My Computer, but big deal. I don't have this problem on another XP setup sitting in the garage. I can get get a Lexar Jumpdrive (itty bitty USB removable drive) to do exactly what I want with no asking of a username and password. Am I missing something with the other drive? Thanks.
  2. PHATMAN5050

    PHATMAN5050 Newcomer, in training Posts: 645

    Check the permissions in the sharing tab. Make it so all users are able to access it.
  3. Weasel

    Weasel Newcomer, in training Topic Starter

    Thanks for the response. Well, if you're referring to right click on drive\Properties\Sharing\Network sharing and security\Share this folder the network, that part was done initially. Are there other places in XP I need to set something? Also, I'm truly baffled why I can get it to work on another setup with no trouble, using the same steps, and can get the removable drive I mentioned to work with no problem.
  4. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    If XPs can share files between them, but XP & 2k can't, then I guess it's because of XP's "simple file sharing". It can be disabled from Explorer's folder options, IIRC. If it asks for a password and you have none, then why can't you just set a password, maybe it could remember it?
    (yeah, and cows fly..)
  5. Justin

    Justin Newcomer, in training Posts: 1,595

    I would disable simple file sharing. It causes more problems then anything. After disabling, go to the PERMISSIONS section, and if you see YOUR username there, click ADD, then under check names, type EVERYONE, check it, click ok, then give EVERYONE read permissions. Apply, and viola, it should work.
  6. LaYkE

    LaYkE Newcomer, in training Posts: 20

    Control Panel>Administrative Tools>Computer management


    Then on to local users and groups. Here after clicking on the users folder you should see a few accounts. Open up the guest account and make sure that you have it enabled. Or the "account is diabled" box isn't checked. After this, i'm stumped. Here you can aslo move to the Profile Tab and you can set a local path....yadayadayada...

    Good luck.

    My two cents,
  7. dani_17

    dani_17 Newcomer, in training Posts: 208

    Hi!

    Activating the guest account can be potentially dangerous and also will give access to anyone that is in your network to that shared resource.

    The alternative you have is to create the same user account in the WinXP machine in the Win2K machine.

    If you log on to your WinXP machine with ur username "Weasel" and your password is "crazymen" then the only thing you need to do is create an account with that username and password in the win2k machine so it won't ask you for the password anymore. Please note, if you change the password in your WinXP pc, change it also in the win2k one cause it will start asking you again to log in.

    I hope it helps!!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.