TechSpot

shutdown

By Jimbo
Aug 12, 2003
  1. many many thanks to the forum for the help with this nt authority\system shutdown after many reformats and reimages and thinking it was a hardware prob finaly got round to doing a search on google your help was greatly appreciated
     
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Thank you Jimbo, It appears we helped quite a few people :) We are just glad there are that many more happy users out there now that this has been solved.
     
  3. Sygnet

    Sygnet TS Rookie

    Thank you also

    Had that problem last night when I first found you. Posted a while back on a forum and I bookmarked.

    I managed to get the patch via flashget. Holding it and kept logging on.

    We have one tech computer man up here and he knew nothing.!

    But then called me via phone to say he had calls from 5 people up here that were having same problem.

    Emailed him your information and site url :

    So thank you so much you have helped a lot of people in the rural arctic tundra.
    Little support here.

    We never know how many lives we touch in life. And help as we travel the path.
    ;)
     
  4. obsideo

    obsideo TS Rookie

    My thanks as well.
    You've pulled another into your ranks in thanks! ;)
     
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    These are great compliments, but as I said it all comes in a days work. Just glad we could help :D
     
  6. kapsi

    kapsi TS Rookie Posts: 29

    Oh let me be another one here - I too got to this site trying to search for the same NT authority problem on google.

    And I am hooked - I signed up and now its my BOOKMARK site.

    - Kapil
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...