Signature not showing correctly

By Ididmyc600
May 20, 2007
Post New Reply
  1. Just noticed my sig is missing the link to the site I run, my profile shows it set correctly

    IDIDMYC600

    To unlock your Dell Laptop see this site,.

    http://www.ihatedell.info/


    But all its showing is the first and second part, not the site name or hyperlink.

    ANy ideas

    Or is it because the site is called "I hate dell" ?

    Regards

    Edit: I just changed the part of "to unlock...." to include the hyperlink and its working , still would like to know why it didnt before though
  2. kitty500cat

    kitty500cat Newcomer, in training Posts: 2,407   +6

    It seems Julio may have configured the forum software not to allow signatures more than 3 lines long.

    I saw that somebody else's signature magically shrank from 4 lines to 3. It seems that anything after 3 lines doesn't display in the forums.
  3. Ididmyc600

    Ididmyc600 TechSpot Chancellor Topic Starter Posts: 2,251

    Interesting, thanks for the reply Kitty

    Regards
  4. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    I've been waiting for this fix for a long time.
  5. MetalX

    MetalX TechSpot Chancellor Posts: 1,909

    WHY? It makes the sigs so much more boring :( We should be allowed to have IMG code sigs...
  6. jobeard

    jobeard TS Ambassador Posts: 13,342   +297

    disagree; <img> sigs will impact the server and client response times needlessly.
  7. agi_shi

    agi_shi Newcomer, in training Posts: 507

    agree; I'm now lengthening my message.
  8. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    I've never had a big problem with signatures at my clan forum. I really don't have rules about it; although we don't have an incredible amount of users anyway (like 10 :unch: ).
  9. agi_shi

    agi_shi Newcomer, in training Posts: 507

    Go check out any (big) gamer forum... You'll see super-massive signatures made up of 100s of (animated) images, "Click Here!"s, "Spread Bunny Around"s, "I 4r3 73|-| r0xx0rzz |_|zz5z 101zz5z n000000|3zz55z5z c|_|zz u !5 z3H 5|_|x00rz5zz !!!1111!111one!!11one!!"s, etc...
  10. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    To make sure it won't show up correctly?
  11. Ididmyc600

    Ididmyc600 TechSpot Chancellor Topic Starter Posts: 2,251


    What ???

    Regards
     
  12. kitty500cat

    kitty500cat Newcomer, in training Posts: 2,407   +6

    Yup, it truncates anything after the third line. I just tried it.
  13. CCT

    CCT Newcomer, in training Posts: 3,556

    That's ok - I can only see 1 and 1/4 lines horizontally - my screen preferences obviously eat the siggies up. lol

    One line is lots anyway.
  14. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,520   +311

    Signatures are meant to be signatures and nothing else. While I would ideally would like to put no restraints on how these are managed or created, the reason restrictions are set is so we can keep the boards as clean as possible and put the most emphasis on the information posted and not "other stuff".

    In fact, IDIDMYC600, your signature goes against our forum rules as we do not permit special bb code (colors, etc.) be applied to signatures other than a link or two.
  15. kitty500cat

    kitty500cat Newcomer, in training Posts: 2,407   +6

    I agree, Julio.

    Why not disable colors completely, and simply let the default link color apply?
  16. beef_jerky4104

    beef_jerky4104 Banned Posts: 1,094

    Hehe. Nice, I disagree with some of the restrains we have. But I can live with them.
  17. kitty500cat

    kitty500cat Newcomer, in training Posts: 2,407   +6

    Julio does have a good point, however. It keeps everything looking nice and clean, and you don't get distracted as much by colorful blinking signatures or whatever.

    It gets somewhat hard to read when the signatures are long, images are included, etc...
  18. Ididmyc600

    Ididmyc600 TechSpot Chancellor Topic Starter Posts: 2,251

    Ahh right I see, but if its not allowed then how come I can do it, sorry to be pendantic Julio but I know my limitations as a "non" Mod but I didnt know that my Sig would be against rules.

    Regards
    PS i just changed it to standard to comply...
  19. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,520   +311

    Thanks for your understanding (everyone and Ididmyc600).

    The reason you can still use the code in the signature is because the version of vBulletin we are using does not have a feature to turning off bb code in sigs only. I believe the latest version does have the option but upgrading would be a pain in the ... given the customizations we have made to our installation so far.
  20. Ididmyc600

    Ididmyc600 TechSpot Chancellor Topic Starter Posts: 2,251

    OK so i propose to elevate myself to the position of "Sig Checker" and see if everyone follows the rules, those that dont will be issued a notice,

    Naagghh not really i just saw how many members we have lol.

    Regards
  21. tomrca

    tomrca Newcomer, in training Posts: 1,051

    Links not visible

    links are not showing in my signature, only a few fine dots ,yet the dots are active!

    Attached Files:

    • sig.JPG
      sig.JPG
      File size:
      97.4 KB
      Views:
      11
  22. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,467   +289

    Get a better browser?. Looks normal here. I told you that in the PM too.

    [​IMG]
  23. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Looks fine here as well.

    By the was SNGX. Your pasted picture totally confused me. Took me a minute to figure out what was going on.
  24. tomrca

    tomrca Newcomer, in training Posts: 1,051

    this is very strange. obviously you all can see all the links, but i can't. it's as if the space is too small and the dots i can see are the top of the letters in the link, if you can comprehend what mean.
    when i go to edit the signature and then preview it, it's fine, but not in active threads
  25. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,467   +289

    Confuses me too and I know what is going on, lol


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.