TechSpot

sims problem

By kel555
Dec 17, 2006
  1. I keep getting "failed to find and directX 9.0c...." when I try to play it...

    my sound doesn't work either, I believe its for the same reason. Anyway..

    Someone built my computer for me and the sims worked fine but then I had a virus and I had to erase everything and now it won't play. What I know my pc has is:

    K7 Triton series agp8X/dual channel DDR motherboard
    Windows Xp
    I think the processor is: AMD Athlon
    1.24 GHz, 1.00GB of RAM
    Network Adapters: 1394 Net Adapter and
    Realtek RTL8139 Family PCI Fast Ethernet NIC

    sound video and game controllers:
    NVIDIA nForce Audio Codec Interface
    legacy video capture devices
    legacy audio drivers
    standard game port
    Creative SB Live! Value
    Creative SBLive! Gameport

    help?
     
  2. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,438

    Did you get rid of the virus?

    Do this:
    Go to www.google.com and search DirectX 9.0c and download the driver and reinstall the Sims

    Hope I helped :D
     
  3. kel555

    kel555 TS Rookie Topic Starter Posts: 36

    Thanks but that didn't work.

    I did get rid of the virus.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.