TechSpot

Sis630 Display Driver - Help Needed Please

By lyapunovia
Jan 12, 2004
Topic Status:
Not open for further replies.
  1. A friend has a HewLett Packard computer which uses the Sis630 as the display chip. He is having to change the display settings everytime he boots as the computer is booting up in 8bit mode. He saves his settings and yet it still does. Anyone have any ideas how to stop this happening please.
     
  2. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Sounds like a driver corruption to me. #1--See if there are updated drivers available. #2--See if you can remove the item from Device Manager (after switching to VGA mode). Launch the new drivers if you've got them and reboot. With any luck, the system will find it and the new drivers. I've done this in the past with success.
     
  3. upallnightoo

    upallnightoo TS Rookie Posts: 17

  4. upallnightoo

    upallnightoo TS Rookie Posts: 17

    where in w.yorks

    im in wakefield..........:grinthumb
     
  5. lyapunovia

    lyapunovia TS Rookie Topic Starter

    Thank you guys - have passed on the details to my friend. Hopefully will get this thing sorted. :grinthumb

    I'm not far from you upallnightoo :grinthumb
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.