TechSpot

Slooooow motion Nvidia Go5200

By Runehaven
Feb 28, 2005
  1. The Matrix has my Nvidia 5200!

    When I play any first person game either new or old such as LOTR or Halflife and its sequels, it's as if all the characters are moving in slow motion. The responsiveness of the mouse and other commands are perfectly fine but the entire game runs as if it's in the Matrix. I have downloaded drivers for graphics card and updated my BIOS, I have run the game with highest performance settings and then tried it with highest quality settings and absolutely nothing effects it. Not even choosing openGL, Direct3d, or Hardware acceleration makes a difference and resolution change doesn't matter either. I have a GeForce Go5200 64mb card and I'm running on 512mb memory and 3.2ghz processor. I don't have a clue what I have to do. RTS games run flawlessly- even graphic intensive ones such as dawn of war and sim city 4. I KNOW something is wrong with my card or its configuration but I do not know what!
     
  2. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    Your video card is quite old. You say your RTS work flawless?

    Ok try to download ForceWare from my signature and unstall your old or new Forceware.

    Install v56.72 for windows xp and 2k: or v56.64 for windows 9x

    install Microsoft DirectX 9.0b only, not 9.0c <bug issues>

    Lucan
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...