TechSpot

Slow Comp, Hardware or Progs?

By depository
Nov 23, 2006
Topic Status:
Not open for further replies.
  1. Log attached, followed classic instructions.

    I decided to do the TS process once again after noticing my computer going a little slower than usual. Also, my HD space seems to just disappear little by little. Just checking to make sure if anything is wrong.

    Thanks.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Your system does have at least one infection.

    Go and read the Trojan Pakes and other nasties preliminary removal instructions. Follow all the instructions exactly, including installing antivirus and firewall software.

    Post a fresh renamed HJT and an AVG Antispyware log as attachments into this thread, only after doing the above.


    Regards Howard :)


    This thread is for the use of depository only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  3. depository

    depository TS Rookie Topic Starter Posts: 31

    Just a quick question regarding the Trojan Removal process you presented to me. I had already installed the Ewido program for a previous HJT, and the resident shield is no longer an option (I suppose it expired after 30 days, or however long the trial is). I tried reinstalling the program but no avail. Will this effect the cleanup process or just regular use of the computer? I used to use the shield after i had cleaned up my computer before just in case there were any things I missed. I'm just wondering if the resident shield is necessary, since I don't have access to it.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    No, you don`t need the resident shield.

    AVG antispyware is the new version of Ewido, therefore I suggest you uninstall Ewido and install the new AVG Antispyware instead.

    Regards Howard :)

    This thread is for the use of depository only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  5. depository

    depository TS Rookie Topic Starter Posts: 31

    Here you go. Took a while.

    The Look2Me program wouldn't work for some reason while I was in safe mode. It would say it would reopen, but it didn't happen. It worked fine in regular mode, although.

    Also, I'd like to thank you and all that junk. I've seen some amazing intellect and patience that you've offered to many people. For free, at that. It's great.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Very well done, your HJT log is now clean.

    Have HJT fix these inactive entries.

    Run HJT with no other programmes open. Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O2 - BHO: (no name) - {45A4902E-4479-4EAE-A186-8D0F7E4C78DE} - C:\Program Files\Starware316\bin\Starware316.dll (file missing)

    O3 - Toolbar: Starware316 - {9FB3908C-6565-4CB0-95F8-E9F85258723C} - C:\Program Files\Starware316\bin\Starware316.dll (file missing)

    Click on the fix checked button.

    Close HJT.

    Delete all files in AVG Antispyware quarantine and reboot your computer.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of depository only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.