TechSpot

So I built an old computer!

By BlindObject
May 5, 2007
  1. But I don't know how to install the OS! This is the system:

    P3 400Mhz
    100MHZ FSB
    320MB RAM (128x2, 1x 64)
    200W Power supply
    98MB Video card

    Everything is screwed in place, wired and good to go.

    At first I started it with no hard drive with a disc inside. Good run, it just told me I needed a HD.

    Put in a 10GB HD and started it up. it started well, it told me to choose to either start the set up for Win98, Start the Computer with Win98 disk support, or simply Start without the Win98 support disk. I chose the first, it went fine and it formated my 10GB hard drive, afterwards it checked on a few things and it got to a screen where it told me to take out any Floppy Disks and press any button to restart.
    So I pressed the "any" button....just kidding. I pressed "d" and it went black and restarted. It went back to the Gateway screen and it showed me those 3 options again. I chose the first thinking that it would maybe finish installing win98...but it simply showed all the checks it did and it stopped after it checked all the components like it did before on the "Win98 Setup" screen.


    Help Please?
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    go into BIOS, select boot from CD rom. Boot off your CD and format/install directly from the CD.

    good luck

    Be sure to use all the free opensource software out there to save time and money.

    openoffice.org
    crap cleaner
    7Z
    Firefox

    to name a few
     
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    When it told you to remove the floppies, you should have removed the CD too.
     
  4. BlindObject

    BlindObject TS Rookie Topic Starter Posts: 412


    Oh my God...yer right! And yeah, I'll be sure to download all that good stuff. Next step after I'm done with the OS, pimp out the case. =D
     
  5. BlindObject

    BlindObject TS Rookie Topic Starter Posts: 412

    Meeh...it's not working...I took it out when it told me to. But it said "invalid" disk. Should I install the secondary and logic DOS partition too?
     
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    The partition you created.. Did you make it active too? Go to fdisk and make sure the primary DOS partition is active.
     
  7. BlindObject

    BlindObject TS Rookie Topic Starter Posts: 412

    No, that didnt work. it said "Invalid Disk"

    Can somebody give me step by step on how to install Win98 on a hard drive without a O/S...or pretty much empty?
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

  9. BlindObject

    BlindObject TS Rookie Topic Starter Posts: 412

    Eh...I went there. And nothing. I'll keep trying. I'm gonna have that page printed out and try and try....I really need this working. :(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...