Sonic MyDVD Encoding problem.

By N-Guy
Oct 8, 2006
  1. I have some AVI Xvid videos that I'm trying to assemble into a DVD. But the finalized video doesn't work properly. The video feed is missing.

    I'm using version 6.0c.
    Everything seems to work during the "Preview" part of the program. Then I used the Create ISO image option so I can test it before burning. It seems to load fine at first on PowerDVD, but if I select a video to play - I only get the audio. The entire screen remains blank. I then tried a DVD image disc I made months ago with the same program - it seems to run just fine.

    Does anyone have a clue to what can be causing all this?
    I’ve also tried re-installing Sonic MyDVD entirely.
  2. mailpup

    mailpup TS Special Forces Posts: 6,964   +355

    Are you using a different brand of media than before? Some burners don't work equally well with all different brands.
  3. N-Guy

    N-Guy TS Rookie Topic Starter Posts: 105

    Well yes, but I don't think the disc media matter right now. I'm creating the DVD into an image file first as I did months ago with the working DVD file. I then mount the image with DaemonTools to test it. So I haven't even tried burning to an actual disc yet, but thanks for the response.
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    are you rendering a vob format
    true dvd
    ifyou are, why make iso?
    more'n likly the way the rendering is done cause issues of no video
    uncompressing to mpg2 you must know or should know the vid size and audio
    byte rate
    are you re-authoring the avi as well
    i've burned 100's of movie dvd's and never needed to make an image for them to work
    here are my steps
    nero /make svcd then dvdlab pro to author
    I use svcd as I get 2 movies on one 4 gb disc
    you can make a mpeg 2 dvd you will get only 1 movie on a disc
    I also use mainconcept mpeg ,but it is a litl more complicated to fix avi's with
  5. N-Guy

    N-Guy TS Rookie Topic Starter Posts: 105

    Oh found the problem, I noticed my Notebook had that program as well so I created a quick menu & throw in a short AVI clip encoded w/ Xvid & it worked. It had Defiler pak 1.20 installed while my Desktop had K-Lite or something. Upgraded to that about a month ago. After uninstalling it & reverting back to Defiler pak it worked. Thanks for assistance anyway!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...