TechSpot

Sony VAIO laptop freezes after start up, was working fine a few hours ago

By Zealot1123
Apr 3, 2013
Post New Reply
  1. So my laptop has started to freeze a minute or two after start up even though it was working fine a few hours ago. I was sat talking to a friend over facebook chat when my laptop started 'screaming' with a really high pitched noise, I had to turn it off to stop it.

    When I restarted it and booted it back up it said it was defragging something (it was a while ago and I cant remember what it said) after that I logged in and now it freezes after a couple of minuets.

    I've tried system restoring it and using the built in memory repair and it still wont work. However once I disabled all the non microsoft services it boots up and doesnt freeze untill I try to open a program.

    I can start it in safe mode but thats about it. I've spent the past couple of hours searching for a solution but can't find one, so ay help will be much appritiated

    (I'm using my Xbox to access the internet at the moment but I can turn on my laptop incase anyone has a possible solution)
  2. JC713

    JC713 TechSpot Evangelist Posts: 6,869   +889

    Try running Memtest86 a few times and tell me if any errors come up.
  3. Zealot1123

    Zealot1123 Newcomer, in training Topic Starter

    I have it in safe mode running an AVG scan, it'll take a while before thats finished but I will try running that afterwards. Thank you
  4. bajinglumpat

    bajinglumpat Newcomer, in training

    Which sony VAIO? which series?


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.