Sony VAIO Video Issue

By Man_in_grey
Oct 14, 2006
Topic Status:
Not open for further replies.
  1. I have a Sony VAIO I'm working on. Audibly, it appears to be booting up, the appropriate lights flash, etc. However, there is no display. The LCD doesn't even flicker. I hooked up an external monitor, in the event it was simply LCD failure. However, this also shows no display. The monitor does indicate that it knows there is a computer on the other end. It seems to think the computer is putting it in sleep mode and stays amber. There is a clicking noise from the laptop, the CPU fan is spinning and the hard disk also seems to be spinning. But the 'thinking' lights go out, only the battery charging light stays lit.


    Thoughts? I haven't opened it up yet, so I don't know if the graphics are on a card or onboard.
  2. riekmaharg2

    riekmaharg2 Newcomer, in training Posts: 272

    Is it still under warranty, if it is I would advise you to get it replaced, because if you open it, it will void the warranty.
  3. Man_in_grey

    Man_in_grey Newcomer, in training Topic Starter

    Warranty

    Warranty is expired to my knowledge, it's a used laptop I'm working on for a client. Otherwise, of course I would send it in for warranty repair.
  4. riekmaharg2

    riekmaharg2 Newcomer, in training Posts: 272

    You could try removing any additional hardware (upgrades), like memory. Or you could try resetting the bios although I'm not sure how you do that on a Laptop.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.