TechSpot

Sound Acceleration on Vista

By Mattjesty
Aug 25, 2007
  1. I have been having problems with Bioshock where the sound has been crackling. I got some advice that told me to turn down the sound acceleration.
    The only question is how? I'm running Windows Vista Ultimate and would like to turn it down. I cant see the option to do so in dxdiag.

    I await your reply :)
     
  2. tipstir

    tipstir TS Ambassador Posts: 2,383   +105

    MOBO (motherboard) they have chipset drivers that need to be update. Have you updated those drivers yet? Once you do then update the sound drivers too. That should correct the problem? Make sure you get VISTA drivers for your sound. Is this device still under protection call up the tech support for that device as it may have a fault in it..
     
  3. Mattjesty

    Mattjesty TS Rookie Topic Starter Posts: 34

    I have a SiS Motherboard and the drivers are up to date. I need to know how to turn off the sound acceleration so i can get the game sounding normal.
     
  4. Mattjesty

    Mattjesty TS Rookie Topic Starter Posts: 34

    *Bumps*

    Anyone..? :(
     
  5. tipstir

    tipstir TS Ambassador Posts: 2,383   +105

    You don't have utility for your sound on the MOBO? Did you install all the features for your sound? If not do so. Was this a PC that was XP or is it a PC with VISTA?
     
  6. Mattjesty

    Mattjesty TS Rookie Topic Starter Posts: 34

    Not for Vista, SiS Motherboards are laaamme. And this PC originally had XP but i did a complete install to Vista. I'm upgrading next month so i'll probably just have to wait for a better mobo =\


    Thanks anyway though :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...