Sound doesn't work. Help please

By Alex.A
Jun 29, 2007
Topic Status:
Not open for further replies.
  1. Hi. I'm having serious sound problems: it simply doesn't work. I can't hear anything. I reinstalled my audio driver, I checked all the settings, if everything is
    put correctly, I even formated my PC but no solution. I really can't solve this and I would really appreciate if you can give me some advices. Thanks in advance.
  2. CCT

    CCT TechSpot Evangelist Posts: 3,556

    Download and run Everest Home (it is free):

    http://www.majorgeeks.com/download.php?det=4181

    Once you download it, click on it and let it install and then run it from the icon on your desktop and then click on 'Computer' then on 'Summary', then go to the VERY top of the screen and click on 'report', then 'quick report-summary' and then 'plain text' and save it then go to C:/programs/lavalys and open that folder then open Everest Home sub-folder and then reports sub-folder and click on the report.

    This will open it in a text editor (probably Notepad) and then use your mouse to highlight ALL the debug stuff at the bottom of the report and delete it and then save that file again and then copy and paste it to here.
  3. Alex.A

    Alex.A Newcomer, in training Topic Starter Posts: 79

    OK, I fallowed all those steps and I came out with this:



    --------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

    Version EVEREST v2.20.405
    Homepage http://www.lavalys.com/
    Report Type Report Wizard
    Computer ALEX
    Generator Alexandru
    Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
    Date 2007-06-29
    Time 11:47


    --------[ Summary ]-----------------------------------------------------------------------------------------------------

    Computer:
    Operating System Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name ALEX
    User Name Alexandru

    Motherboard:
    CPU Type AMD Athlon XP, 1600 MHz (12 x 133) 1900+
    Motherboard Name Matsonic MS8147C/C+/CR (5 PCI, 1 AGP, 1 CNR, 3 DIMM, Audio, LAN)
    Motherboard Chipset VIA VT8377A Apollo KT400A
    System Memory 768 MB (DDR SDRAM)
    BIOS Type Award (08/21/03)
    Communication Port Communications Port (COM1)
    Communication Port Communications Port (COM2)
    Communication Port ECP Printer Port (LPT1)

    Display:
    Video Adapter GeForce4 MX 440 with AGP8X (64 MB)
    Video Adapter NVIDIA GeForce4 MX 440 with AGP8X (64 MB)
    3D Accelerator nVIDIA GeForce4 MX 440 with AGP8X
    Monitor Plug and Play Monitor [NoDB] (F6TI510207207)

    Multimedia:
    Audio Adapter VIA AC'97 Enhanced Audio Controller

    Storage:
    IDE Controller VIA Bus Master IDE Controller
    Floppy Drive Floppy disk drive
    Disk Drive Maxtor 6E040L0 (40 GB, 7200 RPM, Ultra-ATA/133)
    Optical Drive ASUS DRW-1608P3S (DVD+R9:6x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:40x/24x/40x DVD+RW/DVD-RW)
    Optical Drive SONY CD-ROM CDU5221 (52x CD-ROM)
    SMART Hard Disks Status OK

    Partitions:
    C: (NTFS) 10001 MB (4916 MB free)
    D: (NTFS) 29196 MB (8258 MB free)
    Total Size 38.3 GB (12.9 GB free)

    Input:
    Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    Mouse PS/2 Compatible Mouse

    Network:
    Network Adapter Realtek RTL8139 Family PCI Fast Ethernet NIC (192.168.1.5)
    Modem Intel(R) 536EP Modem

    Peripherals:
    Printer Amyuni PDF Converter
    Printer Microsoft Office Document Image Writer
    USB1 Controller VIA VT83C572 PCI-USB Controller
    USB1 Controller VIA VT83C572 PCI-USB Controller
    USB1 Controller VIA VT83C572 PCI-USB Controller
    USB2 Controller VIA USB 2.0 Enhanced Host Controller


    I hope you will figure out whats in here. Thanks
  4. tweakboy

    tweakboy TechSpot Maniac Posts: 518

    Simply install mobo drivers that will install on board audio ,,,, if u have external sound card then u need to install their drivers,,, gl,
  5. CCT

    CCT TechSpot Evangelist Posts: 3,556

    You need the Via 4 in 1 service pack for MS8147C from here:

    http://www.matsonic.com/mb/downloaddata/driver_vs478a.htm#ms8147c_series

    Go into Windows Explorer, left click on Desktop, then File, then New and then Folder - name the folder XXXDrivers (where XXX = type, eg, 4in1Drivers)

    go to the site for your driver, find the RIGHT one for your mobo and OS,(click on the nearest site to you if appropriate) and then download button - when asked where to 'save' the download specify your desktop folder XXXDrivers and wait until the download is complete.

    Once it is done, clear your screen and click on the desktop folder and then on the file inside - if it is a zip or rar file it will need to be unzipped or unpacked - make sure if you are asked to specify where to unzip/unpack to tell it to do so to the XXXDrivers folder.

    If this driver package has a self executable (.exe) click on it. If you have any other problems, say so.

    :)
  6. Alex.A

    Alex.A Newcomer, in training Topic Starter Posts: 79

    I tried to download what you said but I can't access that page. I can enter on the main page but when I click on the right Mobo for me, its says "The connection was reset". I tried several times but no result. Maybe you know other link where I can download those drivers.

    And thank you very much for helping me. I really appreciate that. :)
  7. CCT

    CCT TechSpot Evangelist Posts: 3,556

  8. Alex.A

    Alex.A Newcomer, in training Topic Starter Posts: 79

    Theres plenty of drivers there and only some small differences separates them. How should I know which is right for me?

    Sorry for still bothering you but I am a kind a newbie :p
  9. CCT

    CCT TechSpot Evangelist Posts: 3,556

    Try the Matsonic page again - they are apparently back up.

    That is your FIRST choice.

    edit: your southbridge chipset is apparently VT8235
  10. Alex.A

    Alex.A Newcomer, in training Topic Starter Posts: 79

    The Matsonic page is still not working, but I downloaded from www.viaarena.com
    the second driver, with southbridge of VT8235(as you said) and installed it. After the installation completed successfully, I had to restart my computer. After the restart, I logged in and just after a few seconds, my windows restarted automatically again. And so on, until I entered through Safe Mode and disabled that driver from device manager. Apparently, this driver isn't compatible for my PC.
  11. CCT

    CCT TechSpot Evangelist Posts: 3,556

    Well, I gave you all the info available to me - you'll have to follow up with matsonic (gl) to get the download. They show audio drivers of 2 varieties for that board as well as a 4 in 1 package.

    You can try this one: http://www.soundcard-drivers.com/drivers/181/181598.htm
     
  12. Alex.A

    Alex.A Newcomer, in training Topic Starter Posts: 79

    Thanks anyway, I appreciate your interest in helping others and sharing your experience. I'll go to a service where some professionals will take a look on my problem. Maybe my sound card is broken or something. A new, external sound card will solve the problem?
  13. CCT

    CCT TechSpot Evangelist Posts: 3,556

    A PCI card could BUT I don't play with them - ask around.


    gl anyway


    :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.