Sound Echoing

By SNGX1275
Sep 21, 2002
Topic Status:
Not open for further replies.
  1. My SBLive Value started a "reverberating" sound about a week ago, at first I thought it was kinda cool cause it wasn't too bad. But now I'm annoyed by it and today opened up my sound control panel to check if there was some setting in there that somehow got changed, I didn't see one.
    The last things that I installed were Unreal Tournament, and DVD2SVCD Software Bundle. But I haven't even started up the DVD2SVCD program - just installed it.
    Think either of those would have changed something hidden from me? Any one know where a setting like that would be. And no I don't have LiveWare installed, just the default XP drivers.
  2. JAV

    JAV Newcomer, in training Posts: 264

    Gad! XP problems everywhere I turn!

    It's a known problem w/XP & Creative drivers. There's a post in audio where I referred Rick to some 3rd party drivers to help w/the problem. He says he installed them, but I never saw an update on how they worked for him.

    Try this too: http://www.tweakersasylum.com/tapages.php?filnavn=Guides/ACPI/ACPIRedux/00000001.htm

    Good luck w/Xp, Creative & VIA drivers. There are DVD problems w/XP too & I'll give you a link to M$ in awhile. Be prepared to do a lot of reading today, tomorrow , ... :rolleyes:

    I'll be back,
  3. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    SNGX1275 said he has default XP drivers, not Live!Ware. I'd try decreasing sound hardware acceleration.
  4. TS | Thomas

    TS | Thomas Newcomer, in training Posts: 1,327

    Install the new creative drivers at http://asia.creative.com & in Audio HQ - EAX Control Panel, set the Environment to None.
    Lower Hardware Acceleration for Sound a notch in dxdiag should also disable EAX though you'll get no 3D Audio in games either so the former would be preferred.
  5. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 12,246   +213

    Alright guys I think I may have eliminated the problem (temporarly?). I did somethign I should have tried from the start.... RESTART THE THING It had been on for over 5 days. I can't really tell if its fixed completely or not but its definately not as bad as it was if its still there at all.
    If you guys think of any more brilliant ideas I'd like to know just incase the problem comes back in a couple days.
  6. cabrone

    cabrone Newcomer, in training Posts: 166

    i just noticed today while playing counterstrike that everything is echoing as well, i have sblive value with xp drivers....
  7. Tweakster

    Tweakster Newcomer, in training Posts: 224

    cabrone
    thats Siege or all maps ?
    If thats all maps then lol but if thats Siege and maps u play after siege then Muahaha. Its a nasty thing that once u play Siege the reverb stays for a map or 2 sometimes.
  8. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    Who deleted these posts?
  9. TS | Thomas

    TS | Thomas Newcomer, in training Posts: 1,327

    What posts? &, not me.
  10. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    That post, and everything after it.

    And I'm sure it was you Thomas, because you never let us have any fun! :giddy:
    just kidding
  11. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    I have fun on here all the time :D :bounce: :hotbounce .....and sometimes a little too much fun :puke:

    I was also wondering what posts got deleted, thx veh
  12. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745


    Can we get this taken care of? I remember having problems like this a while ago, but haven't used any smilies in a while. If it's something simple that would be cool, but if it isn't then maybe just get rid of it :grinthumb
  13. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 12,246   +213

    PM Julio - I'm sure he doesn't have time to read all the posts per day.
     
  14. Arris

    Arris TechSpot Evangelist Posts: 4,508   +81

    I deleted the little of topic discussion about nothing inparticular.
    Sorry.. but I read through it and found it completely pointless. Wasn't even funny or entertaining ;)

    SNGX, is your problem completely fixed now? No re-occurence of the echoing sound?
  15. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    That smiley is awful!
    [​IMG]
  16. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    [​IMG] indeed. Good use of the code there, Mic.

    I thought it was funny! I'm just spreading little tidbits of random knowledge here and there. And, since it did involve echoing sound, I thought it was appropriate :rolleyes:
    IMHO, of course ;)

    Maybe you should delete this too...
  17. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 12,246   +213

    Agreed.

    Yep fixed, it hasn't reoccured yet, seems something was wierd and the restart fixed it. Lucky I guess.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.