Spam Toolbar disappeared

By ech12
Nov 27, 2005
Topic Status:
Not open for further replies.
  1. I have Norton Internet Security 2004 Professional and Outlook 2003. Today the antispam toolbar is gone from Outlook. I didn't change any settings in Norton or Outlook. How can I get the toolbar back on?
  2. IronDuke

    IronDuke Newcomer, in training Posts: 1,267

    How about we RTFM.
  3. ech12

    ech12 Newcomer, in training Topic Starter

    I did - and would not have written here if I'd found the answer in either the manual or online at the Symantec website.
  4. IronDuke

    IronDuke Newcomer, in training Posts: 1,267

    Who's toolbar is it?
  5. ech12

    ech12 Newcomer, in training Topic Starter

    Spam Toolbar disappeared & has now reappeared

    The toolbar is back - sometime within the last hour - it is once again one of the available Outlook toolbars. I hope it had a fun day wherever it was...
  6. spotted blue

    spotted blue Newcomer, in training

    having same problem with disappearing-norton anti-spam toolbar

    morning, all.

    so far, i like norton anti-spam, other than i can't switch between dial-up live update (at home) and broadband live update (at work). just my opinion, up front.

    HOWEVER, here's my problem: 2 days ago, my anti-spam toolbar disappeared, too. i found instructions on how to add it to the windows explorer toolbar and internet explorer, both unhelpful. has anyone found out how to re-add it? how many folks have had it disappear? how many have had it reappear? did folks reinstall norton? has anyone contacted norton about it (mine is past the "free-service" date so i didn't want to waste the money). for me the toolbar was handy, because it would also contact my hotmail account to control spam there, too. suggestions?

    greenly,
    spotted blue
  7. spotted blue

    spotted blue Newcomer, in training

    fixed it!

    i went to symantec.com, typed in "anti-spam toolbar outlook" in the home/office option, and it showed me a post that it may be due to a disable outlook plug-in. open outlook, go to Help, About Outlook, select "disabled plug-ins" and there it was "norton", along with the message that "these plug-ins were disabled because they kept outlook from functioning properly". i re-enabled it, restarted outlook, and there it was.

    after that, i remembered that i had had outlook crash a couple days ago, and it had restarted (that day) in safe mode.

    all done.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.