TechSpot

Speakers dont work

By scruffy
Oct 13, 2008
  1. Hi,
    i own a dell dimension 8400 and have just reinstalled my computer after a blue screen of death and everything was working fine until my speakers didn't work. i reinstalled some audio drives from dell and it doesn't work. When i go on control panel and then sounds speech... thing and click on sounds and audio devices then the audio tab i get two sound play back default devices: SoundMAX digital audio and Sound Blaster live 24 bit.
    any advice to help me with this?
    and another problem as well, how can i fix a missing video controller?
    thanks.
     
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    You should give specifics about Dell model and the operating system. but in general (about sound)

    If you have front and rear jacks it makes a difference what you plug into /and seeing if there's a front/rear jack config for the Sound devices

    The two different sound devices means you;ve installed two different methods for generating the sound on your computer. (You'd find them both listed in Device Manager as installed devices)

    Do make sure (for sure XP, not sure vista) which you choose as your default device as that's the sound device being used each time you reboot the computer.(I think is in Control Panel -> Sound/Playback)

    /*********** Edit **************/
    OOps. you did indicte dell model. OK then. Just give Operating System info;)
     
  3. scruffy

    scruffy TS Rookie Topic Starter

    the operating system is windows xp home edition
    service pack 3
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...