TechSpot

speakers not working properly, sound is very low, connected properly, please help!

By joeiskool24
Jan 1, 2007
Topic Status:
Not open for further replies.
  1. ok so i got a new compaq pc and my old polkaudio speakers wont work! does anyone no what the problem is? i no that they are connected properly, and the volume is cranked to the fullest and all sounds still play quietly. the speakers worked properly on my old pc though.
  2. Neonman5

    Neonman5 TS Rookie

    I think...

    1.You may have accidently adjusted you sound configuration settings.
    2.You may not have the correct sound Drive (Or none at all). If so check your sound card and browse the web for installable driver (The acctual drivers don't cost anything)
  3. nickc

    nickc TechSpot Paladin Posts: 1,624

    I betting on the sound configuration settings as the drivers would have came with the computer if the sound card came with the computer. you should have an icon in the control panel that is labeled "sound and audio devices" and the settings should be in there to adjust.
  4. Sharkfood

    Sharkfood TS Guru Posts: 1,198

    Are your polkaudio speakers powered? I mean, do they have a light on them that comes on when they are turned-on?

    I've seen several types of speakers that are NOT powered- as in they just connect to the PC and do not have a power plug or ac adapter. If this is the case, this NON powered speakers are meant to plug into the HEADPHONES jack on the back of your computer, NOT the speaker jack.

    If non-powered speakers are being used, be sure they are in the headphones jack. If in the speakers jack, they will do precisely as the poster has described- even fully cranked up in Windows and the speakers volume knob- they will just be very, very quiet. Moving the jack over to headphones should cure it.
  5. joeiskool24

    joeiskool24 TS Rookie Topic Starter

    my speaker just plug into the back of the computer, no plugs for the wall and no light. i tried putting them into the headphone jack but they still play quietly. i went to control pannel and adjusted the audio setting and played around a little bit, but nothing. all i found that might be the problem is that it says my default audio device is realtek hd speakers, and i can choose anything else. also, i have NO clue where the disk is for the speakers(if there is any) and do you no where i can find the drivers if there are any?
  6. Sharkfood

    Sharkfood TS Guru Posts: 1,198

    As they are not powered, you will have to set them AS headphones in the HD audio mixer/interface else it will sense them as speakers.

    If the HD interface has them setup as speakers vs. headphones, they will be quiet.. too quiet to hear.

    Most HD Audio integrated soundcards have some sort of fancy-schmancy jack detection page where they try to autodetect what is plugged into each jack. You'll likely have to override these and put "Headphones" vs. "line-out" or "speaker out"... you should also have Windows set to headphones and NOT desktop speakers.

    For adjusting them this way, you'll also have to turn up the headphone volume in both the HD and Windows mixer devices.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.