Speakers still work with front panel

By Karie
Apr 22, 2006
Topic Status:
Not open for further replies.
  1. Hello,
    I've connected the front audio panel output for my headphones. I know that when doing so the rear speakers should be disabled automatically but in my case they still work. I hear the sound in both the front headphones and the back speakers in the same time. How can I fix the problem so when I plug the headphones in the sound of the speakers is disabled and only is activated after I unplug them?
    And also there is an annoying noise from the earphones when I plug them in even when not playing sound. (They're perfectly fine on stereo-systems so It's not a problem of the earphones but rather of the front audio connectors).

    * I have an Asus motherboard and I've configured AC'97 pin definition according to my manual.

    Thanks in advance for any suggestion.
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 1,382

    Hello! Welcome to TechSpot!

    Well a temp fix is to plug headphones in the back.
    There may be a jumper on the Mobo, look in the manual for this.
    What model asus?
  3. Karie

    Karie Newcomer, in training Topic Starter

    My Asus model

    is A8N-VM.
    I guess I'll just have to mute the speakers in the sound mixer while using the headphones. And regarding the noise, it disappeared after restart.
  4. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    Maybe you need to set speakers to "headphones" in Control Panel - Sounds and Audio Devices - Speaker settings - Advanced.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.