TechSpot

Start up

By kpbradley
Oct 29, 2007
Topic Status:
Not open for further replies.
  1. I installed a program called Power ISO and I un-checked Autostart and everytime I reboot it still starts automatically. Any idea how to stop it?
  2. Daveskater

    Daveskater Banned Posts: 2,031

    if you're using windows xp, click start > run > type "msconfig" (without quotes) > startup tab > find your program and uncheck it

    after that press the ok button at the bottom and "Exit without restart", next time your pc starts it will bring a message up, tick the box and press ok and it won't come up again :)
  3. matav

    matav TS Enthusiast Posts: 174

    remove it's short-cut from
    start menu>programs>startup>
    .
    or
    make it simple by using msconfig
    .
    if it still returns, delete its registry entries, using preferably a s/w like 'regcleaner'
    .
    if it still returns, check the s/w's settings again.
    .
    one of these should definitely solve your problem.
  4. Daveskater

    Daveskater Banned Posts: 2,031

    not many programs use shortcuts from the startup folder so it's usually best and easiest to untick it msconfig

    if it does come back, though, download ccleaner and delete its entry from there
  5. kpbradley

    kpbradley TS Enthusiast Topic Starter Posts: 133

    I forgot to mention I am running Vista Ultimate. Can you post a resolution for this?
  6. Daveskater

    Daveskater Banned Posts: 2,031

    vista is basically the same but instead of clicking start > run, do this:

    press ctrl + shift + esc
    click File > New task (run...)
    the rest is the same from then on :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.