TechSpot

Startup freeze

By benjaminha
Oct 24, 2005
  1. Ive just installed a gig of ram a x800xl gaphics card and put a new psu in and sometimes when I start windows (xp) it hangs while things come on. Its not that long (can be anywhere up to 2 mins) but if I try to do anything it freezes til its finished.
    Any ideas what this could be?

    Dont get me wrong its not that big of a deal but I suspect this shouldnt be happening. Somebody suggested I reboot the pc because of the new ram, is this necessary?

    Thanks for any help.
     
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    we're going to need more detailed specs of the system, especially motherboard info and the specs of your power supply. you cna download and run cpu-z, looking under the various tabs to find your cpu type, chipset info, and ram config.
     
  3. benjaminha

    benjaminha TS Rookie Topic Starter Posts: 31

    Motherboard Name Intel Augsburg D915GAG
    CPU Type Intel Pentium 4 515, 2933 MHz (22 x 133)

    The ram is kingston 2x 512 400mhz pc 3200 ddr

    psu is an antec 450w
    Hope thats a help.
     
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    can you acertain what temps your parts are running at? try running you machine with the side panel off and see if the problem persists.

    download and install the latest drivers for your graphics card (from your card mfg website), if not already done.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...