Stereo Mix enabled but not working

By rtutb
Dec 30, 2014
Post New Reply
  1. Sometimes when I'm skyping, I want to play audio so I enable my stereo mix. I got a new computer though so I had to re install the realtek high definition audio recording. I've tried using it, but it doesn't work. It says it's enabled and it's my default device, and no green bars pop up to indicate it's working either. Any help would be cool, thanks.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...