TechSpot

Still getting kicked out of online gaming

By rmdl51
Feb 8, 2008
  1. Hello! I just bought a Belkin Wireless Router G plus MIMO and I still get kicked out of online games (remember before I got an old Linksys), I don't understand why? I have no idea, I have moved the router to higher locations, I moved it to a diferrent room and still the same problem, I don't know much of the settings of the router but is there anything I can modify to get rid of this problem? is 40-45ft really that much for wireless gaming? however I have to get across two walls, is that the problem? the signal indicates 82% please help me I don't know what else to try and I want to play games online with my Nintendo Wii.
     
  2. rmdl51

    rmdl51 TS Maniac Topic Starter Posts: 244

    I thought it could be Internet speed but on my wired PC I never have this problem when gaming online, I thought could be poor reception from the Wii, but the PS3 does the same thing, anybody? help will be highly appreciated!
     
  3. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    Have you checked your ping and/or internet upload/download speeds? If not, try speedtest.net to see what you're getting. The wireless signal in your house should not add any perceived lag over your wired internet speed (maybe 1-2ms or less).
     
  4. rmdl51

    rmdl51 TS Maniac Topic Starter Posts: 244

    should I run the test from a wireless PC? I run it from a wired one and this was the result:
    [​IMG]
    I will run again from a Laptop near the Wii console to compare the results and post here, Thanks!
     
  5. rmdl51

    rmdl51 TS Maniac Topic Starter Posts: 244

    This is from the Laptop about 40-45ft away from the router:
    [​IMG]

    I believe is pretty much the same except for the ping time right? is that what`you were talking about? is this lag giving me the trouble? if so how can i fix it?

    Thanks for your help
     
  6. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    Well, you are getting more lag in the second picture, and I'm surprised your getting a difference of about 30ms between wired and wireless, but 63ms isn't too bad in my opinion. It doesn't seem like the problem would be the latency or connection speed given your results. During the test did you notice any "hiccups" or "stalls" in the status gauge where it shows you the percent of the test that's complete? If so, it could be the connection is kinda "flaky" and not very consistent.
     
  7. rmdl51

    rmdl51 TS Maniac Topic Starter Posts: 244

    I was surprised too about the speed of the Laptop Honestly I thought I would have a slow connection due the distance but I download files about 15-20MB in a matter of 10-15 seconds, speed I couldn't get with my old router, so I guess the G+ MIMO indeed is making a difference, I didn't get any hiccups or stalls.

    Actually I did the tests again on the Internet browser of the Nintendo Wii, and it give me some bad numbers, I wish I could paste the results but could figure it out how, so, better type it: I got 1027kbps download 110kbps upload and Ping: 57ms but this test actually was making the "stalls" and it frezze a little bit for a matter of half second or so, do this means my console could be bad? or just on a bad location?

    Also try to run the tests from my PS3 but this thing won't let the flash player run, so I have to figure it out how to run it on the ps3 first. then I'll update
     
  8. rmdl51

    rmdl51 TS Maniac Topic Starter Posts: 244

    Please!! Some Help!! I can't even play a single game online!!, this is even worst with the new router
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...