Stop error 0x000000C2.. please help

By Tiansen
Oct 3, 2007
  1. Hello!

    I think some driver is causing me problems, but cannot figure out which one. Can you please take a look at my memory dump file and help me out?

    Thank you very much!

    Attached Files:

  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    You'll need to post a few more minidumps. That one's crashed at a Windows file (not the cause).
  3. Tiansen

    Tiansen TS Rookie Topic Starter

    OK, but tell me the benefit of posting more memory dumps. I think they are always the same and appear only immediately after I try to shutdown the computer (about 10% shutdown is successful, 90% it crashes).
  4. this website might help you. there are a few links under your specific stop error. and one of them shows the value of posting the memory dumps. it actually shows you how to debug.

    more than likely, you have a bad driver somewhere. you and peterdiva might be able to debug further and find the root cause more easily through the memory dump. the other two links may also help you fix the problem more directly. but i'm not 100% on that. they were kind of vague and didn't really apply very well to your situation. but check them anyway.
  5. Tiansen

    Tiansen TS Rookie Topic Starter

    Thank you for links. I have read all of them before actually and could not pinpoint source of my problem. I don't understand the first link, the other two are not related to me.

    Here are some more memory dumps if they will be of some use to you.

    Attached Files:

  6. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    See if disabling the ATI Hotkey Poller (ati2evxx.exe) service solves the problem. See the link below for info on this service. All the dumps are the same and so is the process.

    BugCheck C2, {7, c3e, 142b020d, e2c0f448}
    Probably caused by : win32k.sys ( win32k!HeavyFreePool+bb )
    PROCESS_NAME: ati2evxx.exe
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    learn how to read minidumps:
  8. Tiansen

    Tiansen TS Rookie Topic Starter

    It seems like disabling Ati Hotkey Poller service solved this issue. What is wrong with this poller? It was working ok until a month ago. Thank you very much for your help!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...