TechSpot

strange display problem

By mystic-
Feb 25, 2006
  1. ok here it goes
    well there has been a weird display problem i ve been facing
    the thing is when i put my ati radeon 8500LE in the agp slot and boot up my computer i can see the main screen and i can load into bios but after that
    windows xp screen doesnt come , the display goes black and nothing else happens or sometimes it also shows weird lines but i can use my computer with my onboard display.
    i ve also got my radeon checked.It was working on my friend's computer and it gave no display issues so i m guessing it as a mobo problem or something very small.
    i would be very grateful if anybody could help with it.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Can you boot into safe mode?

    If you can. Uninstall all your graphics card drivers, including any other graphics card(onboard etc) you`ve had in your computer.

    Reboot into normal mode, and see if your system works ok.

    If it does. Install the latest drivers for your graphics card.

    Regards Howard :wave: :wave:
     
  3. mystic-

    mystic- TS Rookie Topic Starter

    that is one of the probs i cant log into any mode
    the screen jus goes black after the files for safe mode are loaded
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s not good.

    Use your onboard graphics card, and try following the intructions I gave in my earlier post.

    If that doesn`t help, then maybe your card is bad.

    Regards Howard :)
     
  5. mystic-

    mystic- TS Rookie Topic Starter

    that is exactly waz troubling me
    the card is NOT bad coz it works perfectly fine on another computer
    althought i ll try the driver uninstall and see what happens
    thanks anyways
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok. please let us know how you get on.

    You might also want to download the driver cleaner programme from HERE

    Follow the instructions.

    Regards Howard :)
     
  7. mystic-

    mystic- TS Rookie Topic Starter

    no luck till now tried uninstalling
    i hadnt even put ati drivers jus the ususal self s3 pro savage drivers that get installed wid xp after i had formatted
    so i dont understand what is the issue
    i so wanna play call of duty 2 and this thing wont let me :mad:
    those lines start coming or my display goes black wid my monitor light flashing
     
  8. Moncho

    Moncho TS Rookie

    are u dissabled Your onboard graphics.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...