TechSpot

Strange Sound Problems in my PC !!!

By franklogus
Dec 2, 2004
  1. Hi all !
    I am having problems with the sound of my computer... I use an on-board sound card of my Asus P4P800-E De Luxe (Realtek AC97 Audio). Until last week, I had no one problem with it, but, last days, it is with a weird behavior, mainly when I am playing games...

    1) The sound of my PC is, suddenly, discontinuous. After some time, it (the sound) come back, and fail again and again... In resume: since the beginning of the last week, the sound of my PC became discontinuous. I would like to say that, in some (sporadic) days, it works perfectly all day, but, after that this odd problem appeared, I had not 02 consecutive days with the sound working well...

    2) Sometimes, when this lack of sound happens, the frame rate of the game drops down in an absurd way, and it seems that is running in slow-motion; so, I can not control anything and I need to exit from the game. I am not an expert on these matters, but, in function of this specific problem, I was thinking that it could be some software issue...

    3) There is NO CONFLICT with my Audio Devices; at least, it is not shown, in the device manager (sound controller) of my Win XP...

    4) I have already re-installed the latest drivers (Realtek AC97) of my on-board sound card, and, also, the latest drivers of my video card (MSI 9800PRO), but the problem kepps on. I re-installed the drivers of my video card because I was thinking that it could have some interference over the sound (because of the decrease of the frames per second), but, it looks like that it is not related...

    5) My sound speakers are working well; I can not affirm that there is a problem with them (as bad contact)...

    What could I do in this case? Is there some way (by some program, for instance) through which, I would can to "TEST" my sound system, to know if it is a hardware or software problem?

    Some advice, please?

    Any information would be very appreciated!

    Thanks a lot in advance!
     
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,764

    There have been aot of problems with the ALC850 drivers. Try a Google search for people with similar problems. But it might be easier to just get a sound card. There are some good 8 channel card out that use the Via Envy chipset and cost about $25.
     
  3. franklogus

    franklogus TS Rookie Topic Starter Posts: 64

    Thanks for your advice, vegasgmc !
    As it is an irregular problem (yesterday, for instance, I didn't have any trouble with the sound), I think that it's really better to get an off-board sound card (as Sound Blaster Live 5.1...)
    Anyway, txs a lot for your attention !!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.