Strange...Video files only playing for 50 secs???

By ChemicalBrother
Aug 22, 2006
  1. Hi ppl!!

    New to the forum, any help would be appreciated:D

    I hope this prob has not been previously posted, could not find it anywhere. Anyway the problem is that upon playing MPEG format episodes of Family Guy only 50 seconds of the file will play, i have opened the file with RealPlayer, windows media player and Winamp as well as divx player, all present the same prob??

    When the 50 secs is up, the audio continues but the video remains frozen on the last frame of the 50 sec time limit, its almost like its just showing a preview of the file???

    Has anyone had the same problem?? Any ideas on how to fix this??

    Any help much appreciated :confused:
  2. ChemicalBrother

    ChemicalBrother TS Rookie Topic Starter

    ummmmm ok :confused:

    Thanks for that, ill be carefull when i buy tickets.

    My family guy still isnt working though :( Ive downloaded and installed the k-lite codec pack and problem still persists.

    Anyone got any ideas?
  3. drfefe2

    drfefe2 TS Rookie Posts: 19

    did you download it from limewire? becuase that happened to me once and i couldnt figure out why.
  4. ChemicalBrother

    ChemicalBrother TS Rookie Topic Starter

    No i got it off a friends hard drive, not sure where he downloaded it from??

    I solved the problem by using the classic media player included with the k-lite codec bundle, this plays the mpegs with no probs.
  5. shinobi101

    shinobi101 TS Rookie

    it could be that the video is corrupt or something.. if you play another mpeg could it play it fully??
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...