TechSpot

Supermicro Workstation Audio Not Working

By Scott_K
Mar 30, 2014
Post New Reply
  1. I recently purchased a Supermicro SuperWorkstation 7047A-73, and am having problems getting the audio to work.

    I installed Windows 7 Pro, and the Motherboard has built in Realtek ALC889 audio. I did install the latest drivers that Supermicro has for the ALC889.

    I have one green plug that runs 2 speakers and 1 subwoofer. I have that plugged into the green plug on the back of the computer. In the Realtek HD Audio Manager the SPEAKERS Tab is check as the default device. In the SOUND window Speakers are also checked as the Default device. When I play some music the green bar moves up and down in the SOUND window and in the VOLUME MIXER window.

    So the speakers have been detected when I plugged them in and it is showing that the built in Audio is working, but no sound is coming out! Any ideas on this? Supermicro may eventually solve this problem, but I really want to get on with this using this computer now.

    When I installed the Drivers for the NVIDIA Quadro K5000 Graphics Card it also seems to have installed some NVIDIA High Definition Audio Drivers. It doesn't seem to help when I disable them.

    Also I noticed lots of people talking about not seeing the SPEAKERS tab in these forums. I was also having that problem. The computer seemed to quit detecting when anything was plugged in so the tab never came up. I finally figured out how to fix that problem though. To get the SPEAKERS Tab to reappear you go to the right had side of the Realtek HD Audio Manager window and click on the little folder icon. A CONNECTORS SETTINGS Window pops up and there is a box you can check for Enabling auto popup dialog, when device has been plugged in. You need to uncheck that box and click OK. You then go back to that folder and recheck that box and click OK again. The Speakers tab should now appear when you plug in something.
     
  2. Scott_K

    Scott_K TS Rookie Topic Starter

    The next time my computer rebooted the Speakers Tab once again disappeared and there is nothing I can do that will bring it back! *sigh*
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...