TechSpot

Suse 9.1 booting (help)

By mephisto_007
Apr 13, 2005
  1. Ok i am a complete newbie with linux but i had manage to installed Suse 9.1 dual WinXP (I still had afew more questions but not yet).

    Before i configure user account to load automatic (it load to desktop with no password, even password has set) it had load with no problem but after i configured user account to not load automatic after each reboot it ask for password (so that what i wanted) but i cannot get into desktop only left with command line which i am a total noob with this.

    I know there is a command line to go back to desktop but in this case i don't know, can any of you advance/expert help me with this and also guide me through some of the common command line should i learn.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Is the password prompt in text mode too? If yes then you have Messed Up somewhere.

    Log in as root to command prompt.
    Run the command "telinit 5" to make sure you are on the graphical runlevel.
    If that doesn't help, try "startx".
    If startx fails then you have botched your X configuration.
    Consult the /var/log/Xorg.0.log to see what's wrong
     
  3. mephisto_007

    mephisto_007 TS Maniac Topic Starter Posts: 305

    Thank Nodsu this reply is going to help this newbie (Me :D ) dude alot.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.