TechSpot

SuSE or Other?

By smitty90
Oct 18, 2005
Topic Status:
Not open for further replies.
  1. Since SuSE 9.3 Pro is available for free download is that the version I should get or does anyone recommend something like Lorma or aLinux. I currently have 9.1 Pesonal (SuSE). I'd like some help.
  2. Fade_to_Blah

    Fade_to_Blah TS Rookie

    If your happy with suse stick with it, I always thought Suse was a solid distro
  3. Nodsu

    Nodsu TS Rookie Posts: 9,431

    You can get SuSE 10 for free too. The "eval" version is full-featured and you can use it as long as you want.
  4. smitty90

    smitty90 TS Rookie Topic Starter

    I downloaded the 9.3 PRO iso images for the 5 CDs but when I inserted the 1st CD it wouldn't boot. I have 9.1 Personal now, could that be the problem because all that happens is 9.1 boots normally and I don't get an Install option on the splash screen. I downloaded the images off Novells website so they have to be crrect and it was over a secure T1 connection. PLEASE HELP because I want to put a simple OS on for my mom since the WINBLOWS XP that I have is 32-bit and the computer I built for her is 64-bit and it just won't install.
  5. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Verify the images against the checksums on the Novell site. Big files getting corrupt during FTP transfers is common. Also, are you sure you burned the iso files correctly?
  6. Fade_to_Blah

    Fade_to_Blah TS Rookie

    Do you have the BIOS set to boot from CDROM? Is the boot order correct? Depending on the BIOS you can hit esc or other keys to choose the boot device...
  7. smitty90

    smitty90 TS Rookie Topic Starter

    Bios Is Correct

    Yes its set on CD first HD second then CD 3rd since there's nothing else besides those two. It wasn't downloaded FTP but HTTP. I'll ESC and see if that does anything and I'll get abck tonight.
  8. Fade_to_Blah

    Fade_to_Blah TS Rookie

    The images are probably screwed up like Notsu said then.......

    Check them on another machine if you can
  9. smitty90

    smitty90 TS Rookie Topic Starter

    I may try to set up a second partition on my laptop with it. We'll see
  10. smitty90

    smitty90 TS Rookie Topic Starter

    By the way I have an ABIT NFS-8 Motherboard (NFS or NFV) and a AMD Sempron 64 2800+. Could there be a hardware problem if its not the cds?
  11. smitty90

    smitty90 TS Rookie Topic Starter

    I burned the iso's wrong. Its now installed but I can't get passed the login screen. I selected Gnome, and it never asked me to set up an administrator account wich I thought was odd. Help!!!!!!!
     
  12. Nodsu

    Nodsu TS Rookie Posts: 9,431

    It asked you to specify the root password. Try with username "root" and blank password in case you skipped over that part too fast.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.