Sys restore won't turn on

By thebeadguy
Feb 27, 2009
  1. just found that my system restore was turned off but when i remove the check mark i get this message ( sys restore encounterd a problem try to enable/disable
    one or more drives please restart your machine and try again ) well that didnt work i ran avg nod32 i ran ms malicious software tool i have ran scan disc on all drives ive run ad-aware the machine is clean this machine can boot in either xp pro or windows 98 on start up ive tried to enable it in safe mode
    and i get a message ( sys restore is turned off would you like to turn it on)
    well that didnt work either im thinking that one of those ms updates turn it off to create a new chek point and didnt turn it on again i just dont know where to look
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Reinstall XP, forget about using Windows 98SE. Activate XP after it installs. Install the motherboard drivers, then start downloading ALL the MS Updates for XP icluding Service Pack 3. Do not install any more than ONE antivirus program. I like and recommend AVAST free antivirus/anti spyware. CCleaner and Glary free utilities are good too
  3. thebeadguy

    thebeadguy TS Rookie Topic Starter

    i have a partitioned hard drive and on one of the drives is a copy of the original disc i used whe i switched from win/98 but my system was changed to fat/32 by a ms/computer tech
    and now the computer wont let me use the back-up or the disc ? i have many e-mail s from
    a microsoft tech support guy its almost a joke the things he said to try he told me not to re-install xp i will see if the is a newer version of xp i can get thanks for your help
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Try Start->Run-> services.msc
    Then confirm System Restore Service is in automatic (you can double click on it to change the settings)

    Also download and run Kcleaner (it removes old temp files, but also resets the services too)
  5. thebeadguy

    thebeadguy TS Rookie Topic Starter


    i use nod 32 anti-virus i tried to download Kcleaner this could be a false possitive i dont know nod 32 didnt like the information found while downloading it into a file thanks any way
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...