System restore error HP a1440n

By aspitz
Nov 29, 2008
  1. Trying to do a system restore from HP disks.. System stars to load the halts with error "cannot copy file C:\preload\base_04.inp
    Does Hp have something coded so you cant reload for some reason?
    Also tried doing a complete xp load from disc and that failed also.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Can be faulty:

    Setup Restore CD (Please clean, check for scratches, replace if necessary)
    CD\DVD Drive (Dirty try running a cleaner disc through it; replace if necessary)
    Ram, (Please run Memtest on your Ram)
    Hard Drive (Please run a Drive Diagnostics on your HardDrive)

    There is another option too
    Contact HP and get another Restore disc, here's the link to all that info:
  3. aspitz

    aspitz TS Rookie Topic Starter

    Hi Kimsland,
    I simplified my problem before. Actually what i have done so far is
    1.tried tor use recovery disks from cd/dvd reader 2. tried to reinstall winxp from cd/dvd reader, 3. added cd drive and tried again with winxp. 4. replaced hard drive. 5. replaced mother board with orig cpu. 6. then replaced cpu. 7. tried all the recovery/reloads with each combination.
    It seems to me HP must have something embedded to restrict these from loading. Just havent found out what it is. Have you heard of any such thing??
    Thanks Augie
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Umm, yes

    All manufacturers (including HP) have made their restore CDs only to be used on that specific system they were originally made for

    Changing Motherboard and or, CPU
    Will cause the Restore CD not to work any longer

    You will need an original Windows Setup CD, now
    Try website for Windows CDs
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...