TechSpot

TCP/IP corrupted ???

By kelsto811
Mar 22, 2006
  1. Recently my internet went down and I thought it was because of a virus. I had to renew my IP address and in order to do that I had to access the cmd prompt. I couldn't type in it but I recently fixed that and when I was on the last stage typing in "ipconfig/renew" I got this error:

    An error occured while renewing interface local area connection: The requested service provider could not be loaded or initialized.

    Anyways I called my cable provider and went through the huge process and he came to the conclusion that the TCP/IP was corrupted and he couldn't help me fix it. Im not sure what I have to do to fix it but any help is much appreciated.
     
  2. Peddant

    Peddant TS Rookie Posts: 1,446

  3. kelsto811

    kelsto811 TS Rookie Topic Starter

    Thanks but it didn't work :(
     
  4. kelsto811

    kelsto811 TS Rookie Topic Starter

    Actually going over that and attempting it again that did seem to work...At one point it said my local area connection was connected but the internet wasn't working so I restarted and did the same process and then tried renewing my IP again but got a different error...

    The operation was attempted on something that is not a socket.
     
  5. Peddant

    Peddant TS Rookie Posts: 1,446

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...