Texture problem

By Sid11
Jul 15, 2006
  1. I am currently playing Splinter Cell Chaos Theory, with the highest resolution and with "High Quality Textures" turned on. But the textures do no look smooth to me, here is an example: Is there any way I can fix this? Or is it normal?
  2. Stefchu (PoLsKa

    Stefchu (PoLsKa TS Rookie Posts: 99

    Maybe you don't have a good enough Graphics card, what are your PC specs???
  3. Sid11

    Sid11 TS Rookie Topic Starter

    I think it's just a glitch in the game because I don't get it all the time, so it's okay.

    Specs are 3.2ghz, 1gig DRAM 400mhz, GeForce 6800 MSI, 200gig hard drive. So it's definitely not my system.
  4. Stefchu (PoLsKa

    Stefchu (PoLsKa TS Rookie Posts: 99

    Put the resolution a little lower, maybe that will help, but i'm not sure.
  5. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    That's not a texture problem, it seems you're talking about aliasing. If your card can handle it, you can activate FSAA (full scene anti-aliasing).
  6. Sid11

    Sid11 TS Rookie Topic Starter

    When I play with Shader Model 3.0, anti-aliasing is disabled. When I play on Shader Model 1.1 though, I am able to turn anti-aliasing to 4x and the textures look smooth again. There is no way I would be able to achieve this while playing with Shader Model 3.0?

    EDIT: Uhm so I turned HDR Rendering off, and now I am able to put anti-aliasing on 4x while playing with Shader Model 3.0 and the textures looks smooth. I expected a bit too much from my card.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...