TechSpot

Toshiba A215-S4697 problem

By priyank0317
Jul 7, 2010
Topic Status:
Not open for further replies.
  1. Hey I have a toshiba a 215-s4697 and all of a sudden the sound and the usb and the modem stopped working. i tried to do a system restore in normal and in safe mode and it still didn't work. I also tried to run it through all the virus and malware scans and it did not find anything. so i don't know what is wrong with it now. I need some major help. oh i am running on a vista.
     
  2. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 530

    Are those ports close together? Possible short on the motherboard, or if you had a powerouttage/brownout, maybe it blew the ports?

    Do the devices show in Device Manager as properly installing/working? (to get to Device Manager, Right click My Computer, click Manage. Select Device Manager along the left side. If there are any marked with yellow, they are probably missing drivers, possibly corrupt..
     
  3. priyank0317

    priyank0317 TS Rookie Topic Starter

    help

    the device manager shows yellow signs next to everything and it says that everything is missing i don't understand where it could have gone.
     
  4. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 530

    Drivers might have somehow got corrupt. I suggest going to the website of the manufacturer of the laptop, finding that model and downloading all the drivers for that model. make sure it is for the right operating system as well as 32bit or 64 bit depending on what u have.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.