TechSpot

Trojan horse dialer.28.A and COH

By jimjams
Oct 18, 2006
  1. Hi,
    I'm having a serious problem with this trojan horse above,I have avg professional 7.5 and it keeps dectecting it but it keeps sending it to the virus vault but it keeps coming and the COH lets me heal it but again keeps coming.


    I have attached my hijack this log file
    And done lots of scans with avg and ewido(avg antispyware) adware and spybot but it doesn't find anything only smitfraud-c which i keep removing



    Hope you can help thanks
     
  2. dahli

    dahli TS Rookie Posts: 28

  3. jimjams

    jimjams TS Rookie Topic Starter Posts: 39

    Trojan Continued

    Thanks this is my smitfraud fix log

    SmitFraudFix v2.110

    Scan done at 19:30:03.63, 18/10/2006
    Run from C:\Documents and Settings\Philip\Desktop\SmitfraudFix
    OS: Microsoft Windows XP [Version 5.1.2600] - Windows_NT
    Fix run in normal mode

    »»»»»»»»»»»»»»»»»»»»»»»» C:\


    »»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS


    »»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system


    »»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\Web


    »»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system32


    »»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system32\LogFiles


    »»»»»»»»»»»»»»»»»»»»»»»» C:\Documents and Settings\Philip


    »»»»»»»»»»»»»»»»»»»»»»»» C:\Documents and Settings\Philip\Application Data


    »»»»»»»»»»»»»»»»»»»»»»»» Start Menu


    »»»»»»»»»»»»»»»»»»»»»»»» C:\DOCUME~1\Philip\FAVORI~1


    »»»»»»»»»»»»»»»»»»»»»»»» Desktop


    »»»»»»»»»»»»»»»»»»»»»»»» C:\Program Files


    »»»»»»»»»»»»»»»»»»»»»»»» Corrupted keys


    »»»»»»»»»»»»»»»»»»»»»»»» Desktop Components

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\Components\0]
    "Source"="About:Home"
    "SubscribedURL"="About:Home"
    "FriendlyName"="My Current Home Page"


    »»»»»»»»»»»»»»»»»»»»»»»» Sharedtaskscheduler
    !!!Attention, following keys are not inevitably infected!!!

    SrchSTS.exe by S!Ri
    Search SharedTaskScheduler's .dll


    »»»»»»»»»»»»»»»»»»»»»»»» AppInit_DLLs
    !!!Attention, following keys are not inevitably infected!!!

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
    "AppInit_DLLs"=""


    »»»»»»»»»»»»»»»»»»»»»»»» pe386-msguard-lzx32


    »»»»»»»»»»»»»»»»»»»»»»»» Scanning wininet.dll infection


    »»»»»»»»»»»»»»»»»»»»»»»» End



    hope this helps
     
  4. dahli

    dahli TS Rookie Posts: 28

    PLEASE POST ALL LOGS AS ATTACHMENTS.

    Go here and run a Bitdefender Online Scan

    Save the log and attach it here along with a new HijackThis log.
     
  5. jimjams

    jimjams TS Rookie Topic Starter Posts: 39

    Sorry

    Sorry but the online scanner doesn't won;t to work with my computer i install active x and then it says scanner can't load

    i've attached my hijack this log anyway should i use a different online scanner
     
  6. dahli

    dahli TS Rookie Posts: 28

    Are you able to install ActiveX? Your log does not show it installed.
     
  7. jimjams

    jimjams TS Rookie Topic Starter Posts: 39

    i tried the f-secure online scanner and it says i don't have sufficent rights to install active x but i am logged on as computer administrator
     
  8. dahli

    dahli TS Rookie Posts: 28

    I did not ask anything about f-secure. You said you downloaded the active x after I asked you to run a bitdefender scan but your log does not show that.

    Did you download the Active X control for Bitdefender? If not, what error did it give? If so, exactly what error does Bitdefender give you?
     
  9. jimjams

    jimjams TS Rookie Topic Starter Posts: 39

    STAGE 1 it said Service Pack 2 was detected on this computer.
    Click on the information bar and select "Install ActiveX Control i clicked the information bar to install it STAGE 2 it said the linsencing info and i clicked install STAGE 3 it said scanner failed to load Service Pack 2 was detected on this computer.
    Click on the information bar and select "Install ActiveX Control" and dats it
     
  10. dahli

    dahli TS Rookie Posts: 28

    Let's try this:

    Download Bitdefender 8

    Update and run Bitdefender 8. Save the log and attach it in your next reply
     
  11. jimjams

    jimjams TS Rookie Topic Starter Posts: 39

    All went well it found a lot more things than avg so i think i will be changing av i've attached my log
     
  12. dahli

    dahli TS Rookie Posts: 28

    Yes it did a good job. How is your system running now?
     
  13. jimjams

    jimjams TS Rookie Topic Starter Posts: 39

    Well i have switched my av to kaspersky and i have had no more problems since So thx for all your help
     
  14. dahli

    dahli TS Rookie Posts: 28

    You are welcome - glad we were able to help.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...