TechSpot

Trouble With New PC

By princeton
Jan 29, 2010
  1. Hi,

    I just built my first PC. But when I try to boot it it goes past the bios splashscreen and then just has a flashing underscore/dash in the top left hand corner of the screen. Here are the specifications. I brought it to the place where I got the parts for a rebuild and QC but they don't know what the problem is either.
    Also I got the DVD drive and harddrive from my friend so they could be the problem.
    Specifications:
    Asus P5Q SE Plus MotherBoard
    Antec 900 two case
    GTX 260 Core 216
    GameXStream 700W PSU
    Intel Core 2 Duo E7500
    4GB DDR2 Ram

    Also there is no OS installed as It wont boot. I have copies of windows XP(CD) and windows 7. Also I have tried 3 different CD/DVD drives and no luck.
     
  2. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

    I might be missing something here, but you said you have no OS installed? are you starting with the OS install disk in the cd drive to boot/install?
     
  3. princeton

    princeton TS Addict Topic Starter Posts: 1,677

    Sorry forgot to tell you to ask for any info I forgot. Yah I've tried with 3 different drives. All drives were tested with a windows xp CD and a windows 7 DvD.
     
  4. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

    no problem,
    what brand and series of ram are you using? Asus has known compatibility issues with some types of ram.
     
  5. princeton

    princeton TS Addict Topic Starter Posts: 1,677

  6. brucethetech

    brucethetech TS Enthusiast Posts: 229

    often the cursor can blink in between the loading of different boot devices. your bios settings may not be set correctly. do you have the ability to choose a one time boot device?
     
  7. princeton

    princeton TS Addict Topic Starter Posts: 1,677

    What do you mean by the cursor. My mouse isn't even up at the point the machine gets stuck at. Its just a flashing underscore in the top left corner of the screen.
     
  8. brucethetech

    brucethetech TS Enthusiast Posts: 229

    i know that. whatever you want to call it, it does that in between the loading of the individual boot devices. do you have the ability to choose from a one time boot menu?
     
  9. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

  10. princeton

    princeton TS Addict Topic Starter Posts: 1,677

    Lol. I'm going to my uncles this sunday and he has a bin of like 40GB of DDR2 ram. Ill give it a try. Thanks guys I'll post my results after I give it a try. I might even rip the ram out of my brothers PC for a bit. Would his DDR2-800 ram work in the place of my DDR2-1200 ram? I don't care if its slower if its the problem ill get canada computers to give me different ram. Maybe something sort of decent like corsair or G.skill.

    Damnit. I tried to speed up and borrow my brothers ram from his PC. His is OCZ as well in an asus mobo. Damn you canada computers.
     
  11. princeton

    princeton TS Addict Topic Starter Posts: 1,677

    Also. My BIOS still says I have 4GB ram and also 4GB usable ram. Does that mean the ram is compatible or just that it knows there is ram in the slots?

    EDIT: NVM guys I never got to go to my uncles so I got mad and pushed my pc onto its side. I calmed down and stuck a windows disk in it while it was down there. It works now. Maybe I'll write a book about how you just have to show your pc who's boss.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...