TechSpot

Turns off when installing Windows

By codexis
Apr 26, 2009
  1. Toshiba 2405-s201

    hi,
    this is my other laptop, so, the problem is . when i try to install windos xp sp2 pro. evrything going well but when is in the phase of copy files needs for installation(after token quick format ntfs), it turn off by himself, i change the hard drive (just in case if it was HD problem) and do the same thing, when i use a boot cd utitlity i cannot see the unit C:(Hardrive) but when i run FDISK i can see it.in MSDOS Command only represent 2 letters; A:(The ramdrive) & R:(The CD-ROM). while in ms-dos command i was checking, checking and then it turn off again. Other way the memory,CPU&MainBoard is in good condition.

    then what could be the problem? may be the mainboard is dirty, that reason the mainboard get so warm?

    so?
    you turn dude...

    thansks
     
  2. codexis

    codexis TS Rookie Topic Starter

    ok, now when i turn on , everything going well and sometime turn off himselft like stanby, and when i try to turn off is set to stand by. ..besides i used a debug card and it show "009F" in the display of the debug card, "9F" means like detecting the numbers of IDE but the latop continue runnig like everyting is ok..


    plese need answer... thanks
     
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...