TechSpot

TV Card Set-Up

By HarryArchieGus
Apr 23, 2005
  1. I am having some sound problems with my newly installed TV card. I am getting a very tinny sound on playback.

    I think it might be the a problem with my AUDIOSETTINGS this is what it is set at now:

    AUDIO INPUT SOURCE: Line IN

    RECORDING CONTROL: Microphone
     
  2. zephead

    zephead TechSpot Paladin Posts: 2,483

    you have to adjust your audio quality settings appropriately.
     
  3. kol_indian

    kol_indian TS Rookie Posts: 368

    increase line in volume

    this worked for me, increase the volume also try using the internal line in that is there on the card.
     
  4. HarryArchieGus

    HarryArchieGus TS Rookie Topic Starter

    OK, I understand this, but what is the appropriate settings?
     
  5. zephead

    zephead TechSpot Paladin Posts: 2,483

    i don't know exactly where the settings are, you'll have to poke around on your audio or sound settings. they should have names like 'frequency', 'bitrate', 'quality' and so on. when you find such settings, try raising the values. you'll have to experiment a bit and look around, sorry i can't be more specific.
     
  6. HarryArchieGus

    HarryArchieGus TS Rookie Topic Starter

    OK, the sound is recording OK now.

    Now I'm not getting any sound when I am watching TV, but when I playback the files I record, in Windows Media Player, I do get volume.

    Is there any way to get sound for both watching and recording?
     
  7. zephead

    zephead TechSpot Paladin Posts: 2,483

    you should be able to get both to work. again, it will be left to you to fiddle with the settings.
     
  8. HarryArchieGus

    HarryArchieGus TS Rookie Topic Starter

    OK, Zephead, enough already, you are no help. If you have nothing to add then don't reply. I am looking for some answers here. You don't have them, but hopefully, maybe, somebody will.

    I understand you're trying here. And you're not trying to be an *******, and I in return am not trying to be an *******, but I'm sick of getting these reply emails for nothing.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.