TechSpot

TV-out function not working 100%

By cableghost
Dec 8, 2003
  1. I can get the video out to TV fine, however, no audio (from soundcard mini-plug to TV RCA plugs).

    I have tried plugging the cables to front and back ports on the TV. Is there a seperate/special setup for audio on either the computer or TV for this function?

    -------------------
    Scott Siegrist
    Win XP Pro
    GeForce4 64Mb vcard
    AC '97 integrated sound
     
  2. Krugger

    Krugger TS Rookie Posts: 173

    is the video out s-video or composite (yellow)? if its yellow the red/white should go in the same jacks as the yellow. if its svideo, then you may have to try both, or read the manual. also, try to run the sound from the regular audio out jack of your soundcard, at least until you figure out where it goes.
     
  3. newbie5678

    newbie5678 TS Rookie Posts: 33

    Have you tested it with different RCA cables? Maybe the mini stereo plug does not work? Check the volume control settings on your computer?
     
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Where are you taking the audio output from?

    You should first try headphones or front speaker output to get it working on the TV side.
    Maybe you have to change some settings in the TV set also? Have you ever played any external sound through the TV set before? (Are they definently audio inputs you are connecting the cables to? :p )

    You may need to install proper drivers for your sound card and maybe use som non generic mixer software to select the correct output device and volume.

    PS
    You may have to up the volume on the TV set. A lot of signal gets lost in the cables if they are long.
     
  5. cableghost

    cableghost TS Rookie Topic Starter

    When video (S-video) is out to TV and working, I can here sound, through speakers connected to my computers soundcard. With that said, I don't think I need further computer adjustments for the sound to travel to the TV. I did check the TV for further sound input setup...there was none.

    So, I should probably look at the cables, of which I have spliced via extension plugs to make it from the comp to the TV (they travel about 25' to get to the TV).

    I guess what I should really do is just create a media computer to connect directly to the TV Anyone have experience with Win XP Media Center Edition?
     
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    It may be that 25' of cable is too much for your wee AC97 sound system. You could try some amplifying thing between the computer and TV.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...