TechSpot

Two wireless routers connected via CAT5e problem!

By James4017
Aug 1, 2005
  1. Ok here is my problem. I have my cable modem in my office "spare bedroom back of house" with a D-Link DL-514 wireless router connected. From the DL-514 LAN port I have a CAT5e cable running to the front living room. Now I get very poor signal from the DL-514 in the front of my house. So I was given a Belkin F5D7230-4 wireless router by my brother-in-law. The Belkin has the option to operate in access point only mode, but after much frustration and a pad of paper all I was able to do was send the internet through the LAN ports on the Belkin and not wireless. I know this can be done but I am overlooking something here. Need both wireless routhers working to cover the house front to back. The D-Link is 192.168.0.1 subnet 255.255.255.0 dhcp range of 192.168.0.100 - 199 and the Belkin is 192.168.2.1 subnet 255.255.255.0 I know the DHCP has to be off on the Belkin. Some help before I go bald would be nice :)
     
  2. tdeg

    tdeg TS Rookie Posts: 119

    Hook a computer directly to the Belkin. Log into it through a web browser and change its IP address to 192.168.0.2. Change its subnet mask to 255.255.255.0. Change the gateway (if there is an option for one) to 192.168.0.1.

    In the Belkin router there is probably an option for a DHCP server. Turn this off.

    You will need to run a cross-over cable from a switch port on the DLink to a <b>switch</b> port on the Belkin. You actually may not need to have a cross-over come to think of it as my D-524 has autoswitching ports. Do not connect to the WAN port on the Belkin.

    You can set an SSID on each of the routers. Maybe call one homefront and one homeback. Set up WPA-PSK or some other encryption on them both and away you go.

    If you have a laptop, go through the process to connect to each access point entering the WPA-PSK password. Make sure they are both set to autoconnect (as opposed to manual) and you should be good to go.

    From then on, to access the DLink, type 192.168.0.1 in a webbrower and 192.168.0.2 to access the Belkin.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...