TechSpot

Unable to start up 3D acceleration

By bojonak
Oct 19, 2006
  1. Hi hopefully someone can help me, i am trying to get a game going on my computer but every time i try to start it up i get a message saying
    that 'World of warcraft was not able to start up the 3D acceleration. PLease make sure DirectX9.0c is installed and your video cards are up to date'

    I just got a new Graphics Card installed the other day and WOW comes with DirectX9.0c on the disc so that i t can be installed. so this message doesnt quite make sense. Can any one help me?
     
  2. Sharkfood

    Sharkfood TS Guru Posts: 1,019

    What videocard did you install *exactly*? Also, do you know what interface it is? It'll be PCI, AGP or PCI-Express.

    Also, we'll need to know what motherboard you have. If you are unsure, you can web-search and download CPU-Z or Everest. Both will allow you to export information pertaining to your motherboard. You likely may just need to install some motherboard drivers and be on your merry way losing sleep with WoW lol.
     
  3. Rik

    Rik Banned Posts: 3,814

    Did you uninstall the drivers and software for your old card before you installed your new one????
     
  4. bojonak

    bojonak TS Rookie Topic Starter

    I didnt install the Graphics card personally i had someone do it for me, so i am not sure if he uninstalled the preivous drivers or not, the language barrier sort of got in the way when it came down to specifics. I am unsure my self how to even check which driver is being used, any tips?

    The Graphics card was a 256 MB Radeon 9550 series, i went to the ATI web site and down loaded a program that i was hopeing would act as a update for my computer in regards to driver recognition but it was only a handy tool to change the graphic settings from the desk top.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...