TechSpot

UNinstalling a browser

By learninmypc
Nov 15, 2013
Post New Reply
  1. I've just spent the past 30 plus minutes trying to uninstall my SeaMonkey browser, including using revo but it will not do so.
    I went to Programs & Features at first & uninstalled it then did a search deleting everything to do with it & then went to C:/ Program files,found some there & deleted it but nothing has worked. Yes, I even dumped the recycle bin & rebooted.
    but its still here.
    I seldom ask for help in here about SeaMonkey because I don't think anybody in here uses it. Its a nice relative of the Firefox family.
    I'm going to try revo once again. TIA :)Disregard. I used the advanced part of revo & got it done. :)
    Well, it worked, but I'm still unable to log in to my homepage. I know, kinda ridicules uninstalling a browser because I can't log in. Just a bit confused.
     
  2. mike1959

    mike1959 TS Evangelist Posts: 1,026   +51

    Hi, There is some info about this on their own site, but don't know how well it works. http://www.seamonkey-project.org/doc/install-and-uninstall
    I use Seamonkey browser, and I try most of the Firefox/Gecko engine 'variations' to see what is being done with it. I've use FFx browser since 2.0, and always prefer it to any other, although I do try most others.
    Currently trying out Qupzilla, it is webkit based, but has a FFx look, has adblocking & Flash blocking by default, and a speed-dial screen which can be homepage if you like or can open speeddial screen in a new tab. It's simple but does most of what I want.
     
  3. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,593   +335

    Thanks, I used the advanced mode in revo to uninstall it. But I'm still unable to log in to my homepage using my Vista. Ditto with Firefox. No problem logging in on my W7 in same browser(s). Puzzling. Thanks.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...