Uninstalling Intel Integrated Graphics..

By nickq
Oct 21, 2006
Topic Status:
Not open for further replies.
  1. Hi everyone..

    i bought an ATI Radeon 9250 256MB PCI (since i dont have AGP or PCI-e slots) and installed it yesterday..
    i made the huge mistake of not unistalling the Intel Integrated Graphics card and drivers before putting my new card in the pc..
    the video card runs fine Doom 3 fine on 1024 x 768.. however its kinda laggy so i lowered the resolution and what happens next its that the menus and words look really blurry.. and i believe its the integrated graphics card thats interferieng..

    i tried unistalling the drivers.. it asks me to restart, i do so.. however they re-appear on the Add/Remove Programs..
    i disabled the card through Control Panel-System-Hardware-Device Manager.. restart.. and the card is enabled mysteriously..
    i used DriverCleaner too.. remove the drivers and it still was there..

    however i think that everytime i restart and log on after unistalling the drivers, the windows update icon appears in the system tray.. maybe its downloading drivers again?? i dont know..

    so what should i do remove my new card delete all the drivers and install it all again???
  2. Rik

    Rik Banned Posts: 4,985

    What pc have you got???
  3. nickq

    nickq Newcomer, in training Topic Starter

    Ive got a
    Compaq Presario
    Intel Celeron D
    1024MB RAM
    80 GB Hard Drive
    Intel Integrated Graphics 82845G/GL/GE/PE/GV..

    when i enable the onboard card, the card is recognized again when i log in, is there any way to disconnect it from the motherboard? switch jumpers?
    i looked around the motherboard and i didnt see any switches or anything like that...
  4. wolfram

    wolfram TechSpot Paladin Posts: 2,605   +9

    Hello and Welcome to Techspot!! :)

    Check your system´s BIOS. You may be allowed to disable it there. It should say something like "Onboard VGA". Disable it if you can.

    You can freely look around your BIOS, don´t be afraid :)

    Regards :wave:
  5. nickq

    nickq Newcomer, in training Topic Starter

    thnx for the welcome..
    i did look around my BIOS and it said primary video *something* and i put PCI..
    the thing is that my new video card (ATI) is the primary video card however, the intel one is still around.. and prolly working too.. i dont know if its possible to completely isolate it or remove it..
  6. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    Amazing that DOOM 3 runs at 1024X768 with your system and 9250 video card. I think the memory help it along though.

    EDIT: Have you tried uninstalling the drivers in device manager?
  7. nickq

    nickq Newcomer, in training Topic Starter

    i also ran a Benchmarks test with 3DMark03 and it showed the results for the Intel Integrated graphics which means is being used as "2nd Display Device"..
  8. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    That means the computer is still running with it as well as your current video card as well, regard my previous post.
  9. wolfram

    wolfram TechSpot Paladin Posts: 2,605   +9

    In Device manager, check if there's anything related with the Intel card. If you find it, disable it. Right click it, and select "Disable".

    Regards :wave:
  10. nickq

    nickq Newcomer, in training Topic Starter

    ya ive disabled the videocard numerous times that way.. but its still there after i reboot the computer..
  11. wolfram

    wolfram TechSpot Paladin Posts: 2,605   +9

    Ok, you uninstall the intel drivers from Add & Remove programs, disable the intel card in the Device manager, and select in BIOS the ATI card, and it still comes back with its drivers?
     
  12. Rik

    Rik Banned Posts: 4,985

    Sounds like you need to consult the pc's manual and see what it says!!!!
  13. nickq

    nickq Newcomer, in training Topic Starter

    ya i tried all the things u guys have told me.. however i talked to the guys from HP and they told me how to do it the right way..

    basically reboot the computer in Safe Mode and disable the card, reboot, go into BIOS put English as chosen language (i have no idea why) and that was basically it..

    tnx ever1 for ur help..
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.