URGENT- LAN Problem with A7N8X-E-Dx?

By Captain_Jon
Oct 13, 2004
  1. I am in the process of trying to configure my daughter's new computer (with a ASUS A7N8X-E-Dx motherboard) in her house where she goes to university and I am trying to connect her to the house network.

    So far I was able to connect her to the router because I can get to the internet. However when I click on Network Places I cannot see anyone else on her network! For some reason the others in the house each use a separate workgroup. When I looked at another house computer I couldn't see my daughters computer but I could see 3 other workgroups! On that other machine I was able to see my daughter's computer by searching for it. However when I search on her machine for other specific computers I can't find anything!

    I am using the nVidia LAN port. The OS is WinXP Pro SP2.

    Any quick thoughts... I will have to leave soon for the long drive home. Thanks...
  2. Justin

    Justin TS Rookie Posts: 942

    First off, make sure that all the computers are in the same workgroup. Different versions of XP default to a different workgroup.

    Are they?
  3. bewbew

    bewbew TS Rookie

    This may be silly, but the Network ID name might not be getting recognized. Possibly the University has a set scope for computer IDs? I know I had to do this in University.. which univ? Mine works at UBC in Vancouver, Canada.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...