USB application loading but not running

By AetL Marc
Feb 2, 2011
Post New Reply
  1. jobeard

    jobeard TS Ambassador Posts: 13,346   +300

    1) that's a Java program
    2) it has Internet access

    all of this thread smacks of an attempt to export a program which was never intended to run standalone and may be an unlicensed activity

    I will not support this any further
  2. AetL Marc

    AetL Marc Newcomer, in training Topic Starter Posts: 19

    Umm sorry what ?

    This is a USB Key issued by the government for all traders, producers etc in europe in order to make transport documents, or whatever the english name is for this. proving that the 'goods' go from point A and point B legally. since this year this is done electronically via the internet accessed through a USB key. Where you log in to a website and start filling out forms for this document!

    So this USB key is legally issued to my company (AetL) to make this document. and i'm writing in this post because we have issues running it on another PC but the first who worked with it.

    The only thing i want is to have both people who are in charge of this in my office to be able to run this USB Key and issue this document. as at this time only one person is capable of this

    Please help me! If i need to prove the legitimacy of this software, i'm sure there is a way, and i'll be glad to provide such proof

    EDIT: Besides, i'm not trying to export this program out of the USB key i simply want it to run on another PC
  3. greypigeon

    greypigeon Newcomer, in training Posts: 42

    In the US they still use paper to...............:haha:;)

    From the log on the first use at 10h19
    and program runs

    then the 2nd (other PC?) at 17h51
    and prog doesn't run!

    So what is the drive letter on the PC where the program runs fine? (is there a partition k?)
    and the letter on other PC?

    Are the files LoginCivb.xml,login2.html on the USB? (located on the server I presume)

    What files are on the USB?


    And yes, a java script runs to connect and login.
  4. AetL Marc

    AetL Marc Newcomer, in training Topic Starter Posts: 19

    Hello again!

    Yes you are right. On the computer where the application runs just fine the USB Key shows up as drive K:, on my own PC it shows as drive G: and on the PC where i want it to run it shows as drive H:

    As for what files are on the usb key, please view attached picture (Screenshot of folder with all files unhidden)

    There is no file named loginsomething

    Attached Files:

  5. AetL Marc

    AetL Marc Newcomer, in training Topic Starter Posts: 19

    I just tried switching the drive letter of the usb key on my computer into drive K, as this is what works on the other PC.
    still no effect, still looks like loading but never showing up login screen
  6. greypigeon

    greypigeon Newcomer, in training Posts: 42

    There must be a program or service running on the one PC that recognizes the USB.
    Check if there is a service running related to the USB (compare with services on other PC's?)
    Run > type ......services.msc

    Did you read the PDF on the stick?
    I know it's for a MAC, but maybe there's a clue?

    That's all I can think off:eek:
  7. AetL Marc

    AetL Marc Newcomer, in training Topic Starter Posts: 19

    Ok i will do this during the lunch break in 40 minutes, (compare services related to USB)

    I am not very familiar with services (Except the damned printer spooler that keeps requiring restart .... *sigh*) is there anything i should keep an eye out for ? or just anything that has 'USB' in it ?
  8. greypigeon

    greypigeon Newcomer, in training Posts: 42

    Maybe HP netmanager or HP device, really don't know.
  9. jobeard

    jobeard TS Ambassador Posts: 13,346   +300

    hmm; there are Policies that limit what happens when the device is mounted, aka disable autorun & autoplay.

    Other than Plug n Play and the Removable Storage services, I know of no other services which might effect USB devices.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.